Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Sound Doesn't Work


  • Please log in to reply

#1
Vermentis

Vermentis

    New Member

  • Member
  • Pip
  • 1 posts
I've read about this issue elsewhere, and its working now, but I wanted to get some knowledge. I was able to fix the issue by using system restore, but I want to figure out how this keeps happening eventually. I haven't had the computer for too long, and so far I've never had a virus, and currently don't What happened was the internet's sound seemed to go to my USB headset and not my speakers, and I couldn't figure out how to change where it went. Everything else went to the speakers, but my internet only went to the headset, and wouldn't change if I unplugged my headset or tried another browser. Is there a way I can get my headset to not do this again in the future? The picture is a screen capture of when it happens.
Untitled.png
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP