Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MSWord2007 hyperlink


  • Please log in to reply

#1
eddie460

eddie460

    Member

  • Member
  • PipPip
  • 47 posts
I am having troubles with placing a hyperlink in a document. Several hyperlinks in the same document function perfectly. All links are within the document. The one in trouble allows me to place and activate the hyperlink. It functions, as it should, numerous times, until I shut down the document. On reactivating the document the hyperlink will not function and requires a complete re-do. Saving the document at each step has no effect. Anybody have an idea for me. Using WIN7 and MSWord 2007.
Thanks, eddie460
  • 0

Advertisements


#2
Vanessa13

Vanessa13

    Member

  • Member
  • PipPip
  • 69 posts
Try placing your cursor directly behind the word just before the problem link, then re-type that word and add it as a fresh link. Then delete the faulty link.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP