Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

The following configuration options were automatically updated


  • Please log in to reply

#1
NuttySquirrel

NuttySquirrel

    Member

  • Member
  • PipPip
  • 44 posts
Hello,

I'm having some trouble with a Compaq D315M desktop. It has an AMD Athlon XP 2000+ processor with an NVIDIA NForce 220 chipset. The hard drive in the machine is a 20 GB drive.

When I received this machine from another employee, the jumper on the drive was set to limit the drive to 32 GB. Whether it came from the factory like that, or was set that way by someone else, I am unsure.

Before Windows boots, I am greeted with a screen that says "The following configuration options were automatically updated". There are two lines of text underneath the message, the first line lists the CD-ROM drive in the machine and the second line says "No IDE fixed disk present". Below this, it states to press F1 to Save Changes.

After hitting F1, I am greeted with a second screen similar to the first, which also says "The following configuration options were automatically updated". Just as last time, there are two lines of text underneath the message, but the first line states "Disk: 2.11 GB", while the second line lists the CD-ROM drive in the machine. Underneath this, it states "If you are running Unix, you need to configure your system using the Computer Setup Utility (F10)". Below this, it states to press F1 to Save Changes.

After hitting F1 on the second message, Windows boots. Within Windows, the drive capacity shows 20 GB, as it should.

Now, if I were to restart the machine, the two messages stating "The following configuration options were automatically updated" do not reappear, it boots Windows right away - but - if I shut down the machine, and turn it back on, the two messages reappear.

While troubleshooting, I:

- took the jumper out of the "limit the drive to 32 GB" setting, and set it to Master, as well as not used a jumper at all - both times, the two messages appeared, but, when the second message appeared, the line with the hard drive information states "Disk: 20 GB". After hitting F1 on the second message, the machine wouldn't boot into Windows - I was just greeted with a blinking cursor.

- ran the long test scan with Seagate SeaTools, which passed

- swapped out the CMOS battery with one from a known working machine, which did not help the situation out any

- tried using another hard drive, which was a 40 GB drive. This drive did not have a "limit the drive to 32 GB" jumper setting, so I set the drive to Master, as well as not used a jumper at all - and, much like the first troubleshooting step above, both times the two messages appeared and the machine wouldn't boot into Windows.

Let me know if you need any additional information. Thank you for any help you can provide!

Edited by NuttySquirrel, 08 August 2011 - 11:40 AM.

  • 0

Advertisements


#2
Amst3rDamag3

Amst3rDamag3

    Member

  • Member
  • PipPipPip
  • 243 posts


Hi there NuttySquirrel

What a weird issue you have there...
I'm not familiar with Unix at all, but it seems BIOS related...
Are you working in a tech department? What other resources do you have?


Kind regards and good luck :)


  • 0

#3
NuttySquirrel

NuttySquirrel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Hello, I was able to get it straightened around. I had to change the boot method from Quick Boot to Full Boot, as the hard drive wasn't spinning up fast enough for BIOS to detect its presence. So enabling Full Boot gave the hard drive enough time to be detected.
  • 0

#4
Amst3rDamag3

Amst3rDamag3

    Member

  • Member
  • PipPipPip
  • 243 posts
Thank you for letting us know :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP