Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Netgear WG111v3 now has limited or no connectivity


  • Please log in to reply

#1
inspectordoppler

inspectordoppler

    Member

  • Member
  • PipPip
  • 33 posts
My Computer Equipment
Chillblast Fusion Sentinel Desktop PC [Intel Quad CPU Q6600 @ 2.40 GHz, 3.25 GB RAM] : running on Windows XP Pro Service Pack 3
Acer Aspire 5741 : running on Windows 7
Netgear DG834GT Modem Router using the latest firmware version 1.03.23
Netgear WG111v3 Wireless USB 2.0 Adapter

I have a desktop PC and an Acer notebook and I've been using a Netgear DG834GT Wireless Modem Router for a few years. The notebook connects to the modem router using its built-in Acer Nplify 802.11 b/g/n wireless card. The desktop PC connects to the modem router using a Netgear WG111v3 Wireless-G USB 2.0 Adapter.

Yesterday, the Netgear WG111v3 Smart Wizard on the desktop PC was not able to maintain a connection to the modem router; every second it would show green for a good signal (please see attached WG111v3_Problem_01.jpg), then show red for no signal (attached WG111v3_Problem_02.jpg), constantly failing to get a network address, even though the signal strength was shown to be "Good" or "Very Good". Eventually, Windows indicated that there was limited or no connectivity (attached WG111v3_Problem_03.jpg).

The Acer notebook correctly shows the LAN IP address as 192.168.0.1 The desktop PC shows the LAN IP address as 0.0.0.0

I uninstalled the Netgear Smart Wizard and Netgear Adapter WG111v3 from the desktop and re-installed it with the most recent driver, but this wasn't successful. I also tried to connect to the internet using Windows Network and Internet Connections (from Windows Control Panel) instead of Netgear's Smart Wizard, but this didn't work. The Netgear DG834GT router has been working with the latest firmware for many months.

I've tried inserting the Netgear WG111v3 Wireless Adapter into other USB ports on my PC but still have the same problem.

I can still connect to the internet using my Acer notebook. If I place the notebook next to the desktop PC, so that both machines are the same distance away from the router, the notebook connects to the internet but the desktop PC still cannot acquire the network address.

Can anyone please explain what is going wrong and offer a solution?
Thanks for reading.

Mike
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Usually the best thing to do in this case is reboot everything. Start with the connection closest to where you internet comes in and work toward the device. So shut everything down. Reboot the modem, then the router, then the computers. Also, you can try ipconfig/ release and then ipconfig/ renew from the command line on your desktop. If none of this works there's a good chance the wireless card in your desktop failed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP