Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

itunes 10.4 startup loop

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi Guys,

I really could use some help. I recently updated itunes to version 10.4. Everything worked just fine. Yesterday I downloaded the new software version 4.3.5 for the iphone (3gs). At first I didn't notice anything wrong with it. But the next day my itunes was in a continuous startup loop. Infrequently it gives out errormessages that have to do with the software that is installed for the mobile devices. That particular software apparantly isn't installed correctly. Itunes prompts me to let it repair this damage. So far it hasn't worked. I tried everything I could think off: uninstall, re-install newest version and older versions. I tried installing it with and without accepting the itunes prompt to let it repair the damage. And I tried installing it with the firewall on and off (I use NORTON 360). I even tried to install it as an administrator or a standard user. The downloading of the software for itunes 10.4 works just fine. Even the installprocess works fine right up to the final moment. Before I can act on the finishprompt, itunes starts up automatically and keeps on doing that untill I have deleted on my computer with much effort (itunes keeps getting in the way) all apple software. I noticed something else as well. I can choose to install the 64 bits itunes (ofcourse I tried also the regular 32 bits version), but in taskmanager Itunes is still visible with a "*32" ending under the tab 'processes'. Has anybody got the same problem? Does anyone have any clue as to how to get itunes back up and running again on my intel core i5 650 @ 3.2 Ghz 3.2 Ghz?

Your help would be much appreciated.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP