Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound trouble


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Nope was it the stuff it couldn't defrag?
  • 0

Advertisements


#17
panthertooth

panthertooth

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 214 posts
I just went through the log file and everything showed ok under the description except for a lot of the World of Warcraft files which showed free space not found
  • 0

#18
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go to Start then to Run
Type in compmgmt.msc and click Enter
On left side click on Disk Management
On right side you will see you hard drive.
Now I need you to take a screenshot and attach it to your next reply. Do the following to take a screenshot while the above is open and showing on your desktop.

To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply
  • 0

#19
panthertooth

panthertooth

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 214 posts
Here is the screen shot. i like irfanview better than paint :)

Had to do some cropping to get it to upload

Attached Thumbnails

  • disk view.jpg

  • 0

#20
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK you need to extend the picture to the left so I can see the total and free space available on each partition.
  • 0

#21
panthertooth

panthertooth

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 214 posts
i had originally taken a full screen shot but it was bigger than the 100k that is allowed to be uploaded, suggestions, maybe two different screen shots ??
  • 0

#22
panthertooth

panthertooth

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 214 posts
Ok i have a full screen shot but i turned the quality down, hope this helps ya

Attached Thumbnails

  • Clipboard01.jpg

  • 0

#23
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you saving it as a jpeg file and not a bmp?
  • 0

#24
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You should have plenty of free space on the C drive from what I see.
I can see nothing for the cause of the issue.
When you use just speakers sound is ok?
I tried my system and when I plug headphones in it disables the speakers.
  • 0

#25
panthertooth

panthertooth

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 214 posts
sometimes sound is OK sometimes it isn't (did you get my PM)
  • 0

Advertisements


#26
panthertooth

panthertooth

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 214 posts
So i just turned down the disk usage in system restore to 5% and did another defrag it took me down to 33.92% fragged
  • 0

#27
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yep got your pm but being a GeekU student you do and should know the terms of use state assistance is only given through open topic. That way all can learn from the steps we take.


So i just turned down the disk usage in system restore to 5% and did another defrag it took me down to 33.92% fragged

You should be able to drop it to 3% without any adverse affects.


sometimes sound is OK sometimes it isn't

When using just speakers what issue are you having and when does it actually happen?
  • 0

#28
panthertooth

panthertooth

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 214 posts
I was just looking through my add/remove programs and i came across two things that i'm not sure if i should get rid of

1:realtek AC'97 audio, says it was last used on 12/18/2010

2:realtek gbe & fe ethernet pci nic driver says last used 4/24/2011

Maybe they are causing conflicts ??
  • 0

#29
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Those are drivers. Interesting one is a sound driver.
When did you say this all started with the sound issue?
  • 0

#30
panthertooth

panthertooth

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 214 posts
Sound issue started Yesterday after i had installed new mobo, but the new audio is VIA so would i need the realtek drivers ??

should i try to uninstall them and see if that makes a difference ??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP