Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow loading Windows live mail


  • Please log in to reply

#1
Tigerfan7

Tigerfan7

    Member

  • Member
  • PipPip
  • 60 posts
Hi I have Windows vista and use Windows live mail for my e mail. Just recently, it takes about a min or two to get running.
It loads ok, but when it's loading up my e mails (already downloaded and collecting new ones) takes approx 60-70 seconds and I just get the blue spinning circle egg timer, whereas originally it was virtually instant.
Can anyone help please?

Paul
  • 0

Advertisements


#2
Tigerfan7

Tigerfan7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Hi can anyone help please?
  • 0

#3
Amst3rDamag3

Amst3rDamag3

    Member

  • Member
  • PipPipPip
  • 243 posts

Hi there Tigerfan7


It would help if you could name the browser you use.
Firts of all, you could try deleting all cookies and temporary internet files.
Also, a Windows Live update was recently published, maybe you could check the MS Updates >HERE < using IE.

Good luck :) and we would appreciate your feedback


  • 0

#4
Tigerfan7

Tigerfan7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Many thanks Amst3rDamag3, I'm using Safari and I've now emptied the cache and checed using IE that link. All updates are installed.
No difference I'm afraid.
  • 0

#5
Amst3rDamag3

Amst3rDamag3

    Member

  • Member
  • PipPipPip
  • 243 posts

Roger Tigerfan7,


On to the next thing we can try then:
- Did you try IE to log on to > Login.Live.com < in stead of Safari? Same issue?

If IE has no issues, it might be browser related. You could consider a re-installation of Safari, but try TFC first.
If IE has the same issues, we might need to clean out the temp files a bit better:




Please > Download TFC by OldTimer <

Temp File Cleaner (TFC) by OldTimer is a good utility to clean temp files in all user accounts, made by IE, java, FF, Opera, Chrome & Safari and Windows (32 & 64 bit) itself, on a single run. TFC will not delete URL history, prefetch or cookies. This can take a couple of seconds up to a couple of minutes, depending on how much temp files are actually stored on your system, fragmentation of the drive(s) and hardware itself.
TFC closes all other applications when executing, make sure you have saved all your work before you start TFC !!!

  • Double-Click TFC.exe to run the application.
  • Press the Start button and let it run un-interrupted. All applications are closed automatically and the desktop will disappear. When TFC is finished cleaning, your computer will reboot automatically; Do not be alarmed - this is normal. If your system does not reboot on itself about a minute after the desktop re-appears, please do so manually to complete the process. (thanks little Ms. Congeniality for the tutorial)

Then, try log on to > Login.Live.com < again, preferably with both IE and Safari.



Good luck :) and please let me know if it worked. :unsure:



EDIT: are you running Safari 5.1? If not , try downloading it > HERE <
EDIT2: TFC must be run with administrator privileges!

Edited by Amst3rDamag3, 25 August 2011 - 05:33 AM.

  • 0

#6
Tigerfan7

Tigerfan7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Hi sorry I may have misled you. I don't log into Windows live mail through IE or Safari to collect my e mail, I use the standalone WLM ( the one that superseded Outlook express)
i'll give the TFc a go though ....
  • 0

#7
Amst3rDamag3

Amst3rDamag3

    Member

  • Member
  • PipPipPip
  • 243 posts

Hi sorry I may have misled you. I don't log into Windows live mail through IE or Safari to collect my e mail, I use the standalone WLM ( the one that superseded Outlook express)
i'll give the TFc a go though ....

Posted Image ok no problem.

TFC is always nice, keeps everything nice and tidy :)
I never use WindowsLiveMessenger and could not find a support page on this subject either. Do you use the latest version, WLM 2011?

EDIT: If you're sure it's WLM, you could drop your Feedback to MS Live Messenger >HERE<

Edited by Amst3rDamag3, 24 August 2011 - 11:46 AM.

  • 0

#8
Tigerfan7

Tigerfan7

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Hmm just a quick update. It now seems it's MOST programmed when I try to open them they hang for a min with the blue spinning disc before finally opening after 60-90 seconds ;(
  • 0

#9
Amst3rDamag3

Amst3rDamag3

    Member

  • Member
  • PipPipPip
  • 243 posts
I just noticed...

That blue spinning disc may have something to do with WLM itself.
It might doing that just be because it's starting all different applications in WLM itself, like connecting to an IM network, signing you in to Live Games, and that kind of stuff...

So I advice you to try what I said >HERE< (try a browser to pinpoint the problem..)


Good luck :)


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP