Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BSOD then burning smell


  • Please log in to reply

#16
rogerbee

rogerbee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Hey! Just wanted to let you know I ended up getting this motherboard
http://www.newegg.co...N82E16813157204
Got it for 70 with a CPU and 2gig stick of ram off craigslist which I think aint too bad. :)
But what really matters is that my machine is running again! :yes:
Thanks again for helping me determine that it really was the mobo that needed replacement.
:unsure:
  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You are very welcome and is everything now running correctly for you?? :)
  • 0

#18
rogerbee

rogerbee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Yeah everything is running fine.
The products were still new & packaged :)
Just gotta upgrade this single core that came with it. haha. But it's all good for the moment.
  • 0

#19
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Congratulations rogerbee. :unsure: for a successful resolution for your issue.

I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed us to assist you with your issue and for your patience. Make sure to check the CPU compatibility list for the motherboard before buying any CPU.
Thank you for choosing GeeksToGo for help. :) :yes:
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP