Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

the Little Plus Button Down to the left


  • Please log in to reply

#1
todo

todo

    Member

  • Member
  • PipPipPip
  • 166 posts
Hi

the Little Plus Button in bottom right corner of a Post
that spouse to Make a post have a more reputation

it's not working for me
i tried it on Firefox + IE

it didn't work i got a pop up message saying "action failed Done "

just said i should Notify you for that
  • 1

Advertisements


#2
Essexboy

Essexboy

    GeekU Moderator

  • GeekU Moderator
  • 69,964 posts
Just tried it myself - and although it said failed I have actually given you one bonus point :)
  • 3

#3
todo

todo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts
aha

now it's giving a bonus but it's saying

action failed : done :)
  • 0

#4
Essexboy

Essexboy

    GeekU Moderator

  • GeekU Moderator
  • 69,964 posts
Methinks that may be a small glitch in the forum software
  • 1

#5
todo

todo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts
you should start working on Fixing it :)

i keed i keed
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
It is being looked at and even though it says action failed it is still registering the click.
:)
  • 1

#7
Amst3rDamag3

Amst3rDamag3

    Member

  • Member
  • PipPipPip
  • 243 posts

It is being looked at and even though it says action failed it is still registering the click.
:unsure:

There is not a single moderator that can confirm better the green buttons work than Ron :)
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Actually it has been under construction work with the forum software for some time.
  • 0

#9
Amst3rDamag3

Amst3rDamag3

    Member

  • Member
  • PipPipPip
  • 243 posts

Actually it has been under construction work with the forum software for some time.

I know Sir!
I was referring to your whopping -well-deserved I might add- 102 green points... :) Posted Image
  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Thank you. I guess I've been right 102 times in the last 2 plus years. :unsure: :)
  • 0

Advertisements


#11
Amst3rDamag3

Amst3rDamag3

    Member

  • Member
  • PipPipPip
  • 243 posts

Thank you. I guess I've been right 102 times in the last 2 plus years. :unsure: :)


Me thinks that not nearly every time you've been right..,


it is translated in a green-button-push.... Imagine the actual figure :yes:


  • 0

#12
Amst3rDamag3

Amst3rDamag3

    Member

  • Member
  • PipPipPip
  • 243 posts

Actually it has been under construction work with the forum software for some time.


And about that server-work, are we ever going to see the little green button Posted Image back again ??? Posted Image

Edited by Amst3rDamag3, 01 September 2011 - 04:45 PM.

  • 0

#13
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
This button in the picture below?
  • 0

#14
Amst3rDamag3

Amst3rDamag3

    Member

  • Member
  • PipPipPip
  • 243 posts

This button in the picture below?


I get this, since a week or 2 (?)

where_is_the_button.JPG
  • 0

#15
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try clearing your browser cache and cookies and then restart your browser.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP