Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

The Dreaded DistributedCOM 10010 Error


  • Please log in to reply

#1
oneoldman

oneoldman

    New Member

  • Member
  • Pip
  • 2 posts
Although this problem has been addressed in other threads, the cure was not specified.

I have had the DistributedCOM 10010 Error (The server {E10F6C3A-F1AE-4ADC-AA9D-2FE65525666E}
did not register with DCOM within the required timeout) since I purchased this computer two months ago.
Over the past few months when time permited I have been setting my Services one by one to Manual to
find which program is causing the problem. I found the program responsible for the Error,
the AMD External Events Utility. There are several versions with a leading title of AMD, ATI,
or another third party name. By changing this Service to Manual instead of Automatic the
DistributedCOM 10010 Errors stop. I do not know what the change in the State of the Service
has on the System or my ATI drivers, but I do not seem to be having any additional problems
or related Errors.

Edited by oneoldman, 21 August 2011 - 06:02 AM.

  • 0

Advertisements


#2
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,999 posts
  • MVP

By changing this Service to Manual instead of Automatic the DistributedCOM 10010 Errors stop.


I appreciate you posting your solution. I guess my concern is you stated this machine is just a couple months old, apparently with errors since day 1. I think I might have taken it back.
  • 0

#3
oneoldman

oneoldman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hi Digerati,

My other AMD popped, and so I purchased a nice refurb, a
Lenovo H405, AMD quad 650. As an old computer buff it is
fun to rebuild a refurb and in time find the cause
of such problems.

Now, If I could just solve the last Error the WLan Autoconfig
4001 Event.

Have a good day.
  • 0

#4
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,999 posts
  • MVP
Something in here might help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP