Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

0x0000007B Stop Error after using Hitman Pro

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hey guys, heres what happened..

I had a google redirect virus and I couldnt get rid of it, even using malwarebytes. So, i found out that hitman pro might get rid of it, so i downloaded it, did the scan, and it found some trojans, one attached to the volsnap.sys folder. I chose the quarantine option, rebooted, and i still had it, so i scanned again, then deleted them. Rebooted, and the black screen that says

We're sorry for the inconvenience but Windows did not start successfully. A recent hardware or software change may have caused this.
Safe Mode
Safe Mode with Networking
Safe mode with Command Prompt
Last Known Good Configuration
Start Windows Normally

I tried all of the options and none worked. I pressed F8 and tried the rest of those options and none of those worked either, and some ended in a blue screen with the 0x0000007B Stop Error.

Next I tried using a XP install disk and try to get into the recovery console, but it never loads to that screen to access it. It loads the files at the bottom, says setup is loading, then the blue screen comes up with the stop error. I recently let my brother in law look at it and he used a Linux BackTrack Cd. Im not exactly sure what he did, but he called me and said safe mode worked for the first time, and he fixed the master boot record, then he said it booted up normally. Of course though, it wasnt entirely fixed.

Every time i turn it off or restart it, it goes to that black screen with those options, but this time, the last known configuration works, and it will boot up, but i have to do that everytime. Also, as its loading up, it says it found new hardware, like disk drive st9160310AS, IDE controllers, and Intel® 82801GBM (ICH7-M Family) Serial ATA Storage Controller - 27C4.

I have tried using CHKDSK, but after it says errors found, it says it cant continue in read only mode, and when i try chkdsk /f or /r, it says chkdsk cannot run because the volume is in use by another process and if i wish to schedule it for the next restart, but the problem is that everytime it restarts it goes to the black screen so it wont work.

I have also noticed there is an Exclamation Point next to Generic Volume in Device Manager and it says its Code 39. Not sure if that might be the problem or not.

Any suggestions?
  • 0




    Member 5k

  • Technician
  • 7,062 posts
Now that you have it basically working, do a Repair Install. That should clear up any problems.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP