Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

intermittent sound vista


  • Please log in to reply

#1
jds63

jds63

    Member 1K

  • Member
  • PipPipPipPip
  • 1,100 posts
I am having an issue,i had a realtek built in sound card,that would loss sound at times,them if i reinstalled or updated driver it would come back then go out again,at times,no sound from PC or media players also thru speakers.Does not seem to be speakers,so i went out and bought a pci sound card,cause i thought my built in one was bad,bought an sound blaster audigy updated drivers thru creative,worked fine for weeks,then same problem occured as with realtek,built in one,no sound,rebooted,sound comes back,seems like an intermittent problem i can not figure.My only thought that i was thinking,is i have a codec pack that updates periodically,windows essentials codec pack,could this be my cause of problem or not? I am getting really stumped on this,considering i went out bought a new sound card,still does same,so it wasn't built in one.If anyone has a solution to this,be much appreciated :)
  • 0

Advertisements


#2
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
uninstall windows essentials codec pack and install shark007's (free) codec http://shark007.net/
See if that helps the problem.
  • 0

#3
jds63

jds63

    Member 1K

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,100 posts
TY,I will give this a try,not sure if it is related to codec pack or not,i also notice when it works and when it doesn't,in properties of sound in control panel,i receive a no jacks available no issues when it doesn't work,that i see anywhere,as far as driver and sound card are installed with no conflicts,so i don't think it is a driver issue,since happened to both sound cards,built in one,i mean too.Also i notice even when it doesn't work,i try a tst tone in sound in control panel,says it failed to play a test tone.ty,will try a different codec pack.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP