Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

How to turn off Drwatson debugger

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I had this problem yesterday and found this forum looking for help.

I think I found the fix, at least it has never come back.

To turn it off do this.

Run regedit and go to HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug

Change the auto field to 0 to disable it. If you want it back on later just change it back to 1.

Figure I might as well register and share solutoin here. Maybe it will work for you.

Good luck :tazz:
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP