Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mousepad Buttons aren't working


  • Please log in to reply

#1
st0neybal0ney

st0neybal0ney

    New Member

  • Member
  • Pip
  • 3 posts
Hi. I REALLY need help with my touchpad buttons.
Earlier today my touchpad buttons were working perfectly fine. And then all of a sudden they stopped working.
My keyboard is still working and the actual touchpad and cursor are working fine. It's just the buttons.
I've checked to see if they were disabled. and they were enabled and it said that it was working fine. I've tried disabling it and enabling it again but it still doesn't work.

Can you please help me?


Ps. My laptop is a Dell Studio 1558.
  • 0

Advertisements


#2
st0neybal0ney

st0neybal0ney

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Can you guys please help me. I'd really appreciate it if you guys would help me.
  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try this first
Control Panel > Mouse > Check to see if "Disable touchpad/stick when usb pointing device is present" is checked. If so uncheck it.
Let me know if it works.
Also please be patient because we are not all here all the time. :)
  • 0

#4
st0neybal0ney

st0neybal0ney

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
It still doesn't work. :[
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Suggestion I found from Dell support says take out battery and hold down the power button for 30 seconds. After restoring the battery and turning on laptop the problem had been solved. You might want to give this a try. Though I am afraid the problem might come back.
If it does you may have to contact Dell and have them take a look at the laptop.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP