Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows 7 - CPU Usage Constantly at 100% URGENT!


  • Please log in to reply

#1
Grea Lauren

Grea Lauren

    Member

  • Member
  • PipPip
  • 34 posts
Before I evacuated for Irene, my CPU usage would hover around 70-80% while in use, 40% when not. I thought this was odd, but it didn't really worry me too much. Now, after coming back (I had taken out RAM, HD, and Graphics Card just in case we had flooded and took it with me) and putting everything back in, my CPU Usage is staying at 100%. This is excruciating for me because I have school work I'm trying to do, graphic design work, so you know how big the programs are that I'm trying to use. Before, my computer was always taking forever to start up and shut down. Now it's just.. I could go take a shower with how long it's taking. It's terrible. I did a RAM check, everything is fine. This is the result of the CHK DSK:

Checking file system on C:
The type of the file system is NTFS.
Volume label is HP.

A disk check has been scheduled.
Windows will now check the disk.

CHKDSK is verifying files (stage 1 of 5)...
531968 file records processed. File verification completed.
809 large file records processed. 0 bad file records processed. 0 EA records processed. 41 reparse records processed. CHKDSK is verifying indexes (stage 2 of 5)...
651542 index entries processed. Index verification completed.
0 unindexed files scanned. 0 unindexed files recovered. CHKDSK is verifying security descriptors (stage 3 of 5)...
531968 file SDs/SIDs processed. Cleaning up 336 unused index entries from index $SII of file 0x9.
Cleaning up 336 unused index entries from index $SDH of file 0x9.
Cleaning up 336 unused security descriptors.
Security descriptor verification completed.
59788 data files processed. CHKDSK is verifying Usn Journal...
37056960 USN bytes processed. Usn Journal verification completed.
CHKDSK is verifying file data (stage 4 of 5)...
531952 files processed. File data verification completed.
CHKDSK is verifying free space (stage 5 of 5)...
36493725 free clusters processed. Free space verification is complete.
Windows has checked the file system and found no problems.

301008895 KB total disk space.
154140276 KB in 416345 files.
244780 KB in 59789 indexes.
4 KB in bad sectors.
648935 KB in use by the system.
65536 KB occupied by the log file.
145974900 KB available on disk.

4096 bytes in each allocation unit.
75252223 total allocation units on disk.
36493725 allocation units available on disk.

Internal Info:
00 1e 08 00 f1 43 07 00 39 9a 0c 00 00 00 00 00 .....C..9.......
66 e2 00 00 29 00 00 00 00 00 00 00 00 00 00 00 f...)...........
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................

Windows has finished checking your disk.
Please wait while your computer restarts.


Attached are screen shots of my system specs, the SVChost taking up so much memory, and the shot of the 100% memory usage part itself.

Please help ASAP!

Attached Thumbnails

  • 100CPUusage.png
  • 100CPUusage2.png
  • SystemSpecs.png

Edited by Grea Lauren, 01 September 2011 - 06:53 PM.

  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Download Autoruns from the link in my signature below:

1: Extract the Autoruns Zip file contents to a folder.
2: Double-click the "Autoruns.exe".
3: Click on the "Everything" tab
4: Remove any entries that mention "File Not Found" by right-clicking the entry and select Delete.
5: Go to File then to Export As or Save in some versions.
6: Save AutoRuns.txt file to known location like your Desktop.
7: Attach to your next reply.








Download Speedfan (The download link is to the right), and install it. Once it's installed, run the program and post here the information it shows.
The information I want you to post is the stuff that is circled in the example picture I have attached.
To make sure we are getting all the correct information it would help us if you were to attach a screenshot like the one below of your Speedfan results.

To do a screenshot please have click on your Print Screen on your keyboard.
  • It is normally the key above your number pad between the F12 key and the Scroll Lock key
  • Now go to Start and then to All Programs
  • Scroll to Accessories and then click on Paint
  • In the Empty White Area click and hold the CTRL key and then click the V
  • Go to the File option at the top and click on Save as
  • Save as file type JPEG and save it to your Desktop
  • Attach it to your next reply

Posted Image




Please Run the PCPitstop.com OverDrive Full Tests

Here's how:

You must use your Internet Explorer for this procedure. (doesn't work so well in Firefox or others). If your machine is running Vista or Windows 7, you must Select IE to “Run as Administrator”. After completing PCPitstop OverDrive you can close your IE browser and re-open it Normally so that you are no longer running as administrator.

Go to: http://www.pcpitstop.com
Click on "Free Computer Check-up" listed below PC Pitstop OverDrive
In the User Login - Click on "Sign up FREE!"
You'll need to submit a valid email address and create your own password, then click - Create Account(button)

Now enter your email address and password to Log in, Select - Scan this system Now!(button)
You will then be asked to download an ActiveX component and allow it to install.
It is safe and does not compromise your privacy.
Follow the on-screen prompts to install the ActiveX and to allow the Full Tests to be run on your machine.

The Full Tests take about 2 1/2 - 3 minutes on most machines.
When complete, a Results - Summary - Recommended Fixes will be displayed.

Please post the URL internet address, from your Results, back here into this Topic Thread so that we can review the configuration and present performance levels of your machine.

Note: During the graphics 2D and graphics 3D testing, your screen will display some rapidly moving objects.
If you are sensitive to visual flashing, it may cause dizziness. Therefore, look away from the screen during that portion of the testing.

After reviewing the results we will be more informed and may be able to provide better recommendations for you to work towards improving your machine's performance.

While PCPitstop does offer a variety of Paid Products, the PCPitstop OverDrive testing is FREE. Please ignore the references to Paid Products. We prefer to provide manual solution instructions that you can apply directly to your machine.

Best Regards
  • 1

#3
Grea Lauren

Grea Lauren

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
Here are the first two things. Still trying to get the pcpitstop to test. IE and I don't get along lol

Attached Thumbnails

  • speedfan.png

Attached Files


  • 0

#4
Grea Lauren

Grea Lauren

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
I can't do pitstop. I'm on IE9 on Windows 7 and I used the 32bit version (because I read on the forum that 64bit doesn't work) and still nothing. I did everything troubleshooting said to. It says active x is not supported on my browser and I'm USING IE. I even tried installing version 8 again and it said it's not compatible with my system and I'm like What the..... didn't Windows 7 come with 8 in the first place? This is driving me nuts. I'm tired and I'm going to wait a few for a reply to the first two things I was able to post before going to bed and checking in the morning.
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Open Autoruns, click on "Logon" tab, and UN-check:


+ "AdobeAAMUpdater-1.0"
+ "Acrobat Assistant 8.0"
+ "Adobe Acrobat Speed Launcher"
+ "Adobe ARM"
+ "AdobeCS5ServiceManager"
+ "HP Software Update"
+ "iTunesHelper"
+ "QuickTime Task"
+ "StartCCC"
+ "uTorrent"





When done restart computer and then:



Download TFC by OldTimer to your desktop
  • Please double-click TFC.exe to run it. (Note: If you are running on Vista, right-click on the file and choose Run As Administrator).
  • It will close all programs when run, so make sure you have saved all your work before you begin.
  • Click the Start button to begin the process. Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two. Let it run uninterrupted to completion.
  • Once it's finished it should reboot your machine. If it does not, please manually reboot the machine yourself to ensure a complete clean.


Download Auslogics Defrag from the link in my signature below. Auslogics Defrag in my opinion is better because:

It does a more comprehensive job at Defragging
It will actually show you what it is doing
At the end of working it will show you how much speed you picked up
You can view a online log of the files that Auslogics defragged
Please do not run any other Auslogics programs other then this one as they may cause unwanted results.



NOTE: I see Utorrent is installed :) :unsure: and that is a major invitation for a infection to get on your system that maynot be found by conventional AV programs. I'm not going to preach on it but after we are done here I would highly suggest having your system checked out by our Malware staff for any hidden issues.
  • 1

#6
Grea Lauren

Grea Lauren

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
:) I actually end up shutting off utorrent every time I restart my computer.. I don't know why I didn't take it out of start up >_> I don't even use it that much anyway. I just used it for the Linden Method :unsure: lol k computer restarted going to do the other 2 steps now xD
  • 0

#7
Grea Lauren

Grea Lauren

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
K it's cleaning temp files. I did it earlier through the cleanup disk but not through other areas. So far just turning off everything you told me to helped a ton. Computer is hovering anywhere from 4-13% with a few random spikes.

I don't see it emptying any more temp files.. is it done? :S The start button is grayed out and exit one is still black but nothing is going on.
  • 0

#8
Grea Lauren

Grea Lauren

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
Uhh that's fun.. something happened with my Firefox... I can't view facebook posts or anything and I can't view my messages section at DeviantArt.. But I can see my facebook just fine on Chrome.. :)
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What do you mean you can't view your posts?
What exactly is FireFox showing when you go to FaceBook?
  • 0

#10
Grea Lauren

Grea Lauren

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
I don't know if it uses flash or java or what but I didn't change anything to firefox. Just IE when I was trying to do the pcpitstop

Attached Thumbnails

  • fbff.jpg
  • daff.jpg

  • 0

Advertisements


#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What version of FF do you have?
  • 0

#12
Grea Lauren

Grea Lauren

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
I think it just installed an update yesterday, actually. 6.0.1
  • 0

#13
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Was it working before the update?
  • 0

#14
Grea Lauren

Grea Lauren

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
Yes. I think it was working after the update too.. In fact yeah I'm sure it was cause I opened it once while checking this forum. It was after I turned off some stuff that it stopped working I think.. or maybe it was the temp file cleaning? I could just try reinstalling the update.
  • 0

#15
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK go back to post 5 and re-enable the following:

+ "StartCCC"


As far as TFC doing anything it only removes temp files, clears your browser history and cookies.
It would not have changed anything to create this issue..
Try reinstalling FF fresh in a new folder or reapplying the last update.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP