Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Live Messenger/Mail Fuzzy Text


  • Please log in to reply

#16
shadow17

shadow17

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts
so far
windows live messenger looks fine to me at the moment but i let you know tomorrow if i am facing it again
thanks for your help
much appreciated :)
  • 0

Advertisements


#17
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
The way forward from there is to restart Firefox as normal, click the Tools tab, add-ons and then disable, re-enable each to find which is causing the problem.
You may also click the Help tab, and then About Firefox and check for updates.

Please do let us know how you go on.
Thanks.
  • 0

#18
shadow17

shadow17

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts
its still the same windows live messenger becomes all fuzzy :S

and my firefox is uptodate latest 6.0.2
  • 0

#19
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
You will have noticed that the restart with add-ons disabled is a one time boot. The next time you start Firefox it returns to normal boot, unless you use the window that opens to set the avilable paramters.
If it worked OK in the Add-ons disabled mode as indicated by your post 16, then you have to proceed as explained in my post 17.

Edited by Macboatmaster, 14 September 2011 - 05:35 AM.

  • 0

#20
shadow17

shadow17

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts
same thing doesnt change
now even if i go to firefox safe mode the msn messenger is still fuzzy
  • 0

#21
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Firstly.I cannot stress too strongly that you want the graphics driver and indeed other drivers from the Toshiba site.
You comment that the driver on the Toshiba site is out of date.
That is NOT the case.
The fact that a more recent driver is offered on the Intel site is completely irrelevant.
I have already stressed this importance in my ealier post - my post 9.


Secondly please check according to this article your edition of Microsoft Silverlight and the unintsall of any version you have prior to the install of the latest
http://www.microsoft...ll/Default.aspx
If you have an ealier edition of Silverlight uninstall it.
If you do not have it installed install the latest, please.

Also please check this
You should also check whether ClearType is turned on and whether it is tuned. To do so, type cttune into the start search box and press Enter. Examine WLMail with ClearType on and off to see whether there is any difference.


After you have tried these and I consider the driver to be the most important issue, if there is still no result then I suggest you try a Repair of WLE
  • Click StartPosted Image, and then click Control Panel.
  • Under Programs, click Uninstall a program.
  • In the Uninstall or change program list, click Windows Live Essentials. and then click Uninstall/Change.
  • The select Repair - all Windows Live programs.
Before doing this, although the repair should not cause any loss of your mail data I would ensure you backup.

Edited by Macboatmaster, 16 September 2011 - 02:26 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP