Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

will not connect to internet


  • Please log in to reply

#1
ginnyjoe

ginnyjoe

    Member

  • Member
  • PipPipPip
  • 242 posts
My niece reformatted her computer. It is Compaq Presario, 250 gig hard drive, 2 gigs of ram. She cannot connect to her wireless internet but if I bring my laptop there it connects right away. When we try to connect it says windows associations failed because windows did not receive any response from the wireless router or access point. I have tried to reset the router which is a DLink DI524. Still no response. I don't understand why my laptop connects and not hers. Any help would be wonderful and very appreciated. We went to the neighbors and it seemed to pick their wireless up. I am really stumped. Thank you.

Edited by ginnyjoe, 03 September 2011 - 11:35 AM.

  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Which Operating system is on the Presario please and what is the wireless device on that computer.
In view of this

My niece reformatted her computer

check and see if there are any warnngs on the driver for the device.

You May find this helpful
http://www.google.co...JAX4NYw&cad=rja

but please do not hesitate to post back with any further queries

Edited by Macboatmaster, 03 September 2011 - 12:34 PM.

  • 0

#3
ginnyjoe

ginnyjoe

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 242 posts
The operating system is Windows Vista and the wireless device is Atheros AR5007 802.11b/g wifi adapter.
I did not see any warnings, when I checked on the device drivers it says that it is working properly. :) Also it never asks for the security key.

Edited by ginnyjoe, 03 September 2011 - 12:56 PM.

  • 0

#4
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts

Also it never asks for the security key.

More than likely this is the problem.


Two methods exist for setting up a wireless connection on Vista. This guide assumes your Wi-Fi router or access point is already setup and running on the Network and your PC or Laptop wireless card has been installed.

Before you can get started with setting up a Wi-Fi connection, the following information will be needed from your router or access point:


  • Wireless Network Name (SSID)
  • Security Mode or Type (WEP, WPA, WPA2, etc…)
  • Encryption Type if using WPA or WPA2 (AES, TKIP)
  • Security key or PassPhrase
Automatic Setup For Wireless Connection

1. Click on the Start button and select Connect To from the menu on the right to display the Connect to a network dialog box.

Posted Image

2. The list of available networks will depend on the types of wireless networks detected, such as infrastructure mode or ad hoc mode networks. If you see the name of your Network, double click it to proceed to the next screen. If you see other Networks in the list, they are probably your neighbors…hopefully they are all secured just like yours!

If you do not see your Network, follow the steps described below for Manually Setup A Wireless Connection below.

Posted Image

3. Enter Security Key or PassPhrase (from the information found from your router or access point). Check Display Characters to view characters/numbers being typed. Click Connect.

Posted Image

4. At the next screen, Vista will attempt to connect to your wireless router or access point. Once the connection is established, you will be prompted to save your connection by checking the Save this network and Start this connection automatically boxes.

Posted Image

Click Close. You will now be connected to the wireless network.


Manually Setup A Wireless Connection

1.
Click on the Start button and select Connect To from the menu on the right to display the Connect to a network dialog box.

Posted Image

2. The list of available networks will depend on the types of wireless networks detected, such as infrastructure mode or ad hoc mode networks. If you do not see your network in the list, or if no networks can be found, Vista displays Windows cannot find any networks, then your Wi-Fi router may be set for non-broadcast mode. If this is the case, select Setup a connection or network.

Posted Image

3. On the Choose a connection option page, six options are available. Select the Manually connect to a wireless network option, then click Next.

Posted Image

4. The Wizard displays the following:

Posted Image

In the Enter information for the wireless network you want to add … page, configure the following using the above information you obtain from your wireless network or access point:

A) Network name (SSID)
B) Security type (used to authenticate a connection to a wireless network). Choices are dependent on the capabilities of your wireless network adapter:


  • No authentication (Open) Open system authentication with no encryption
  • WEP Open system authentication with Wired Equivalent Privacy (WEP)
  • WPA-Personal Wi-Fi Protected Access (WPA) with a preshared key (also known as a passphrase)
  • WPA-Enterprise WPA with IEEE 802.1X authentication
  • WPA2-Personal WPA2 with a preshared key
  • WPA2-Enterprise WPA with IEEE 802.1X authentication
  • 802.1x IEEE 802.1X authentication with WEP (also known as dynamic WEP)
NOTE: The shared key authentication method is not listed. Microsoft strongly discourages its use since it provides weak security for your wireless network. To configure shared key authentication, select No authentication (Open) below in step C.

C) Encryption Type (enabled if using WPA or WPA2, select either AES or TKIP).


  • When the No authentication (Open) security type is selected, None is selected.
  • When the WEP security type is selected, WEP is selected.
  • When the WPA-Personal, WPA-Enterprise, WPA2-Personal, WPA2-Enterprise security type is selected, choose either TKIP or AES
  • When the WEP (802.1x) security type is selected, WEP is selected.
D) Security Key/Passphrase (check Display Characters to view characters/numbers being typed)

E) Check Start this connection automatically (tells Vista to automatically connect to this wireless network)

F) Check Connect even if this network is not broadcasting

Click Next

5. At the next screen click on Connect to…

Posted Image

You have now successfully connected to your Wireless network (click Cancel to close).

Edited by Macboatmaster, 03 September 2011 - 02:38 PM.

  • 0

#5
ginnyjoe

ginnyjoe

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 242 posts
I have tried both connections but I will talk to my niece and have her try this again. I will tell her to follow this step by step. Hopefully this will work. I will let you know what happens. Thanks again.
  • 0

#6
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
When it was formatted. from where did she install the driver please for the wireless
See this
http://h10025.www1.h...item=ob-55737-1

On the second image on my post 4 does the computer see the wireless networks available. as per that image.

In your reply please include ALL you have tried to date as this will of course save us both time and make the attempt to find the solution smoother and less stressful for YOU
  • 0

#7
ginnyjoe

ginnyjoe

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 242 posts
It was reformatted with the recovery disc she got with the computer. It brought it back to original factory settings. Yes it sees the network but still will not connect. I am going to look into a patch for this. Vista often needs patches to correct problems. I told her to do all the updates and once that was done to try again but no luck.
  • 0

#8
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I am sorry I have been absent for a few days.
I have not been online from Sunday until now, due to unforseen circumstances.

Yes it sees the network but still will not connect. I am going to look into a patch for this. Vista often needs patches to correct problems.


I can assure you that a patch - is not what is required.
Did it connect before the recovery from the disc.

What is the message when you now try to connect to the network - eg at the second image on my previous post., after you select the network and click connect.

Also, please explain what you mean by both connections

I have tried both connections but I will talk to my niece and have her try this again.


  • 0

#9
ginnyjoe

ginnyjoe

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 242 posts
By both connections I meant methods. I called my niece and this is what happens when she tries to connect. It says windows cannot connect. Then she clicks diagnose problem and this is the messange that she gets: Wireless association failed because Windows did not receive any response from wireless router or access point. She was connected before the reformat but it took a long time to figure out what to do and now she can't remember what it was that she did. I went over and tried to connect also and it sees the network but no luck connecting. Thank you so much for trying to help me out as I am really stumped and she is getting very discouraged. Maybe we should try another router.

Edited by ginnyjoe, 10 September 2011 - 08:28 PM.

  • 0

#10
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
As you are connecting the Atheros wireless card to the Router, which is then I presume connected to your modem, your problem is most surely setting up your
computer to commmunicate with the Router..

As the wireless card is finding the signal being broadcast from the router, but is then not receiving a response from the router, it appears that the problem is your
settings on the computer.

Here is the link to your router and the support advice from D Link
http://www.dlink.ca/...cts/?pid=DI-524

The IP address of the router is 192.168.0.1
Open a cmd window and type ping 192.168.0.1
You should hopefully receive the message four packets sent and four received with timings.
That ping command is not the same as actually connecting to the internet, you are simply sending a signal to the router, and hopefully the router returning it..
That is therefore enter cmd on the search box at the Start menu and then press enter. Then type the ping in the window that opens.
If that is successful you know then that the wireless adaptor, the Atheros is sending the signal and the router is returning it.

If it is not successful, type ipconfig /all
If you want more detailed information about your network connection, type ipconfig /all at the prompt. Here you can get the same information as ipconfig with the addition of your MAC (hardware) address, DNS and DHCP server addresses, IP lease information, etc. If your IP address is 192.168.x.x, 10.x.x.x, or 172.16.x.x, then you are receiving an internal IP address from a router or other device. The IP address that the world sees is that of the router. If you are receiving a 169.254.x.x address, this is a Windows address that generally means your network connection is not working properly. Posted Image


YOU WILL NOTE THAT THE ADDRESS OF 192.168 ETC IS THE ADDRESS OF THE ROUTER YOU PINGED IN THE STEP ABOVE.

If that is not the case then you need to proceed to the next step.
Type ipconfig /release at the prompt and press enter. Then type ipconfig /renew and press enter again. If your connection is okay, a valid IP address, subnet mask and default gateway will be returned to you after a few seconds.

Now try to connect in the normal manner.

If that does not help then your settings for the Atheros network adaptor are not allowing the response from the router.

This applies to the problem of your Atheros 5007 network device not allowing your computer to receive internet data, ie... you see your router but have no internet connection.
Simply go into Network & Sharing center, then click on Manage Wireless Networks.
Your router wireless network should be in the list. Highlight it, and then click on Adapter Properties at the top of the selection window.
A smaller window opens for you Network Connection Properties, which lists Client for MS Window QoS Packet Scheduler, TCP/IP v6 and so on. At the top there should be a button that is named "Configure" under the Atheros device listing.
Click it and you'll see a tab that is named "Advanced".
There will be a list of of items, one of them being Network address.
Once you click on it, you'll see two choices to the right, Value & Not Present. Not present is probably the one that has been selected.
Click on Value & type in 192.168.1.1 and save it.
Once you close out the setting windows, then try connecting.

  • 0

#11
ginnyjoe

ginnyjoe

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 242 posts
Well I went over to my niece's last night and did everything you told me to do. Still nothing so I started over thinking I might have missed something but still nothing. So I have given up. Got a new router and it was another DLink and everything connected right away. Thank you so much for your time and all the help. I hated to give up but she had enough. So thanks again. I learned a lot.

ginnyjoe
  • 0

#12
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Thank you for posting back. I am pleased you solved it, but disappointed that we could not manage to do so without you having the expense of the new router.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP