Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Intel DP45SG Board Audio Issues (Code 10, Device Cannot Start)


  • Please log in to reply

#1
skyler544

skyler544

    New Member

  • Member
  • Pip
  • 1 posts
Today, after noticing that there was an x over the volume icon in the system tray (operating system windows 7 ultimate x64) along with a mouseover tooltip saying that the audio service was not running, I tried opening the IDT Audio Control Panel. With music playing, I looked through the settings to see if there was any information about whatever the audio service was that wasn't running. I noticed the graphic display of the available audio hookups my PC has to offer, and on a whim plugged in a pair of headphones to the front headphone port. I've had my system for right around a year now, and have never had occasion to try such a thing before. I was surprised to find that it didn't work. I unplugged the headphones and tried plugging them into the microphone port, just to see what would happen. Surprisingly, I heard music through the headphones, but it was very distorted and bizarre sounding. After unplugging the headphones, windows media player crashed, the IDT Audio Control Panel crashed, and sound would no longer come out of my speakers. Furthermore, the x over the volume control was still there, but now the tooltip said that no audio output device is installed. I tried a reboot, I tried disconnecting and reconnecting the speakers, I tried system restore (to two different dates, including the oldest available, which was two days ago.), and finally I tried uninstalling and reinstalling the device. I have the original driver disc, and the driver from that disc fails to install. The newest driver for my device that is available on the intel driver downloads area of the website reports that the hardware identified is not compatible with the driver I'm trying to install and then closes the installation wizard. Attempting to install the driver in compatibility mode doesn't help either. This is most irksome, as I installed that same driver some time ago and it has worked perfectly up until now. Also, the IDT Audio Control Panel fails to automatically recognize and install my speakers when they are connected, which is something that happened multiple times in the past. There are no audio devices listed as installed anywhere, and in the Device Manager the only clue available is an entry for "High Definition Audio Controller" that has a yellow caution sign with an exclamation mark over it. The device properties shows this error message: "This device cannot start. (Code 10)" Attempting to update the driver yields a message saying that the driver installed is up to date. Uninstalling the device does absolutely nothing, because upon reboot it's back. There is no option anywhere that I have been able to find for uninstalling only the driver and not the device. At this point, I've tried everything that I can think of. I consider myself to be fairly computer savvy, but this has me stumped and quite irritated.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP