Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

upgrading a dell gx270 graphics card


  • Please log in to reply

#166
SethWilliam

SethWilliam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
the router says
ActionTec
Gt704WG

and i tried playing wurm but the game still does not work. i don't know whats wrong.
  • 0

Advertisements


#167
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
DSL connection then. Do you have a little antenna coming out of the back of your computer and one on the router also?
  • 0

#168
SethWilliam

SethWilliam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
yes on the router no for computer i have little wireless internet chip
  • 0

#169
SethWilliam

SethWilliam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
hmm think i should unninstall my old INter® graphics drivers?
  • 0

#170
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

i have little wireless internet chip


Desktop correct?
Please explain what you mean by wireless chip?
I believe the issue is you are setup for wireless and not wired.
Let me ask is there a cable coming out of the router to the wall?
  • 0

#171
SethWilliam

SethWilliam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
nope no wire from wall except power cord
chip = Belking enhanced wireless USB network adapter
  • 0

#172
SethWilliam

SethWilliam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
ok nvm i got wurm working
  • 0

#173
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

ok nvm i got wurm working


With wireless and what did you do?
  • 0

#174
SethWilliam

SethWilliam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
i turned the graphics on the game to low and it works now with no lag but on low graphics the graphics are not very good.
  • 0

#175
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try going to medium graphics. It sounds like your speed is to slow to get enough streaming to your card on high settings.
  • 0

Advertisements


#176
SethWilliam

SethWilliam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
what streaming to my card?

and how come i can't play the game on high settings? i mean it requries 128mb card and mine is 512mb what did i do wrong? i thought i would be playing high settings no lag you know perfect gameing experience on it?
was it something i did or forgot?

Ooo i think i should mention this when i opened the compter up to put the ram in there were 4 slots all of which had the old ram in it each one had 120 mb of ram so i left 2 in and put the 2 new ones which are 1gb each and the timing for my ram is atm is 333gh so is that ok or should i remove the 2 older ones?

Edited by SethWilliam, 16 February 2012 - 11:16 PM.

  • 0

#177
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The speed of your internet to download the stream at a steady pace is the issue.
That is why I asked what your download speeds were. Those speed are pretty slow with the equipment you have. I think the next step we need to work on is finding out why your speed is so slow. That would mean you need to contact your ISP and have them run a speed test and a signal test on your line.
  • 0

#178
SethWilliam

SethWilliam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
so if i fix that then my card will work at full power? and its only my streaming speed thats slow?
so how do i contact my ISP? cuz i don't know what verizon could do? maybe its my router?
  • 0

#179
SethWilliam

SethWilliam

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
some people have been telling me that this card can't run wurm at full speed. is this true even though it has way more virtual memory than is requirened for wurm?
  • 0

#180
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

is this true even though it has way more virtual memory than is requirened for wurm?

Virtual memory is not the issue as that has to do with your system memory and not the video card memory. Based on the requirements of Wurm your card is way above that.
I still say contact Verizon and give them your speedtest readings because that is very low. It may be your area that is causing the slowdown also and they may need to replace the router to get you a better speed.
  • 0






Similar Topics

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP