Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ghost iexplorer sounds and FABS


  • Please log in to reply

#1
Lunatist

Lunatist

    New Member

  • Member
  • Pip
  • 1 posts
Hello, recently I found my computer started playing sounds over my speakers without anything running (that I had started at least) they were advertisements. I check the task manager and the sound mixer, and internet explorer had 2 running processes and I didnt have it open, it was also emitting the sound (when I muted it on the sound mixer, it muted the ads). These processes tend to be split, one has a low usage, the other runs about 300-400K.

Also when checking the task manager I noticed a thing called FABS.exe which the description for it was in german (or some other language I dont know) and my start/search bar wont find a fabs.exe anywhere.

Otl logs attached.

Attached Files

  • Attached File  OTL.Txt   75.29KB   45 downloads

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP