Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows was unable to find a certificate to log you on to the network


  • Please log in to reply

#1
adc

adc

    Member

  • Member
  • PipPip
  • 10 posts
Hello,

I just purchased a new Netgear N600 wireless router and configured it using a Dell Latitude E5500 laptop which I use only for business. When I tried to connect another laptop (Toshiba Satellite P25-S509, which is now mainly my iTunes/email machine), I receive the error "windows was unable to find a certificate to log you on to the network..." The Toshiba has worked on all previous wireless routers I've had, and all other devices I have (Dell laptop, two iPhones, two iPads) all connect to the new router just fine. I've read older posts of users having similar problems, but none of their fixes have seemed to do the trick. I know there is most likely a simple fix, just not sure what it is.

Thanks for any help you can provide!
  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hello,

Try this:

To disable IEEE 802.1x authentication:

Click Start, then select Run.
In the Run dialog box type ncpa.cpl and then click OK.
Right-click the Wireless network connections icon, and then select Properties.
Click the Wireless network tab.
Click the Properties button beside Remove.
Click the Authentication tab, and clear the Enable IEEE 802.1x authentication for this network check box.
Click OK to update the settings.


From the Netgear support website: http://support.netge...s-in-windows-xp

Cheers
  • 0

#3
adc

adc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thanks Troy,

Sorry for not listing these earlier, but I have already tried removing and re-adding the wireless network to the list of preferred networks and disabled IEEE 802.1x authentication with no luck. Should I use something other than WPA-PSK Network Authentication? My other laptop has WPA2-PSK with AES encryption and it works just fine.
  • 0

#4
adc

adc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Any more thoughts?
  • 0

#5
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
I just found another thread with a similar problem, the resolution was to uninstall and reinstall the wireless drivers on the laptop. Try this and let me know.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP