Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no internet sound


  • Please log in to reply

#1
Sacora

Sacora

    New Member

  • Member
  • Pip
  • 3 posts
I am proficient at computers, but I have tried everything I can to get my internet sound to work (e.g. youtube, videoweed, etc.). I've read online and I downloaded the codec tweak tool and tried to fix it through there and still no luck. This is the 3rd time my computer has done this. I thought it was a bug so I took it to GeekSquad (what a joke) ended up restoring it myself. The second time I thought it was my antivirus and I changed it and that helped now this. My AVG did some updates today and I know it worked last night before I shut it down for the AVG updates. I watched tv on it last night. Never had a problem with any of those sites. I looked at my internet sound options, I went through my register as I found on another thread and everything was fine on there. Please help I don't know what else to do. :'(
  • 0

Advertisements


#2
dsxdawn

dsxdawn

    New Member

  • Member
  • Pip
  • 6 posts
1) Clicky Start menu
2) Cllicky Run...
3) type in ' services.msc '
4) find window's audio
5) right click and start it
6) refresh page and check

Edited by dsxdawn, 23 September 2011 - 07:56 PM.

  • 0

#3
Sacora

Sacora

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hey thank you for the quick reply. I tried it but the start is greyed out. :) Only option I have is to click stop or refresh. Any other suggestions.
  • 0

#4
dsxdawn

dsxdawn

    New Member

  • Member
  • Pip
  • 6 posts
Besides the internet are other sounds available?
Are audio devices connected properly?


On the specific site turn off mute? and turn the sound to a higher volume?

Try *Refresh/Restart the service then refresh the page and replay whatever you're trying to see/hear.

Edited by dsxdawn, 23 September 2011 - 08:10 PM.

  • 0

#5
Sacora

Sacora

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I have a lap top. My itunes is working fine, just no windows sounds and no internet sounds. the mute is off both my volume and the sites volume is turned all the way up. I've restarted my computer, I've refresed the browser and I've redone the sound options. And it is any site that has sound including the site my kids go to like sproutonline.com which is obnoxiously loud.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP