Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP !DNS Server ERROR and SLOW connections


  • This topic is locked This topic is locked

#1
Jerry67

Jerry67

    Member

  • Member
  • PipPipPip
  • 112 posts
When I log into the internet or often when I change to a new site I get an error message, the computer stalls and the page does not load. It continues to try to load and then the error message comes up. I am trying to post an example here so you can see what I get.

his webpage is not available
The server at googleads.g.doubleclick.net can't be found, because the DNS lookup failed. DNS is the web service that translates a website's name to its internet address. This error is most often caused by having no connection to the internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.
Here are some suggestions:
Reload this web page later.
Check your internet connection. Reboot any routers, modems, or other network devices you may be using.
Check your DNS settings. Contact your network administrator if you're not sure what this means.
Try disabling DNS prefetching by following these steps: Go to Wrench menu > Options > Under the Hood and deselect "Use DNS pre-fetching to improve page load performance."
Try adding Google Chrome as a permitted program in your firewall or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
If you use a proxy server, check your proxy settings or check with your network administrator to make sure the proxy server is working.
If you don't believe you should be using a proxy server, try the following steps: Go to Wrench menu > Options > Under the Hood > Change proxy settings > LAN Settings and deselect "Use a proxy server for your LAN."
Error 105 (net::ERR_NAME_NOT_RESOLVED): Unable to resolve the server's DNS address.

Edited by Jerry67, 28 September 2011 - 01:29 PM.

  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I am sorry you have waited for a reply.
This sometimes happens purely due to the vast number of posts on this site.

Before we start to examine what may be the cause of this problem. Would you please go back to your thread in the Malware Forum where Render was assisting. Would you please acknowledge the last post by Render, so that is aware of the situation and that you have removed the Malware Tools he used.

Secondly Renderasked you twice, regarding Easy-Hide, on post 5 he asked

Does this problem start before or after Easy-Hide-IP 4.1.1.0 was installed?

which i will stand corrected on but I cannot find your reply to that question.

Then on his last post he asked

Anyway, why are you using Easy-Hide-IP 4.1.1.0?

which you certainly never answered as you have not replied to the last post.

I opine that Easy-Hide may be the cause.
Please uninstall it and we will proceed from there.

Once again, I am sorry you have waited.

Edited by Macboatmaster, 04 October 2011 - 01:20 PM.

  • 0

#3
Jerry67

Jerry67

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts
I have uninstalled that program as soon as Render said it might be a problem. I was never using it but I uninstalled it immediately. I will try to go back and tell Render this.
  • 0

#4
Jerry67

Jerry67

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts
I apologize to him, and I do not know how to get back to my original post on that forum and will continue to do so. I felt he was doing everything possible to help me and was very responsive to my questions. Can you assist me on how to get back to my original post on his forum?
  • 0

#5
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts

Can you assist me on how to get back to my original post on his forum?



I see you found it, as you have updated the thread.


1. How long have you had the problem for please.?

2. IN the address bar of your browser and NOT when on the Google page type just this.
209.85.146.106.
That is one of the IP addresses for Google.
If for some reason that does not work and the connection times out before it can find that IP
then go start and on search type cmd
When the window opens, type
ping google.com

Note the IP address
and that all four packets are sent and received.
Return to step 2. and repeat with the IP address obtained from the ping..

Try that please on both IE and Mozilla.
If you know a particular site has been difficult to open try with the IP address for that site please.
  • 0

#6
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Jerry67

It is 0120 in UK I am signing off.
Back about 1900 hrs UK

The reason you have typed the IP address is that doing that rather than going to the URL (Uniform Resource Locator) it eliminates the need for the DNS (Domain Name Server)

If all the sites work this way, that you have been having problems with it would appear that it is a DNS matter.

I notice you have NORTON as your security.
Have you had that all the time, and back to my first question, when did this problem start.
  • 0

#7
Jerry67

Jerry67

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts
I tried that on all IE and Chrome and Firefox and it loaded each time. The ping test showed 4 and 4 an 0
  • 0

#8
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
In view of that I believe you have Domain name servers configured wrongly.
Please see this
http://code.google.c...docs/using.html

The article is somewhat involved but I believe you should possibly read the last paragraph.
If I am correct then solution is simple.
Simply check the box Automatically obtain DNS and delete the Google Public DNS address.

The Google Public DNS IP addresses (IPv4) are as follows:

  • 8.8.8.8
  • 8.8.4.4
The Google Public DNS IPv6 addresses are as follows:

  • 2001:4860:4860::8888
  • 2001:4860:4860::8844
The reason I suspect this may be the issue in addtion to the foregoing on my previous post is on one of your logs
HKLM\System\CCS\Services\Tcpip\Parameters\Interfaces\{E10AA0CF-29D3-4A97-BDD6-03BCC4FEF849}: DhcpNameServer = 8.8.8.8 8.8.4.4


Another example from your log is this
97.64.183.164 97.64.209.37
Which is Mediacom DNS server.
See this
Currently with my default DNS server provided by Mediacom I am unable to access certain domains.
My DNS servers are 97.64.183.164 and 97.64.209.37


and you then have this one
NameServer = 208.67.222.222,208.67.220.220


which is
=> Service provider:OpenDNS
OpenDNS free dns server list / IP address:

  • 208.67.222.222
  • 208.67.220.220
I believe these are the cause of your errors.



  • 0

#9
Jerry67

Jerry67

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts
I have run the things with the command prompt but, to be honest, I did not know what they meant. I tried to copy and paste them here for you to see but it will not allow me to copy from the command prompt window. I am not sure where I go or what I do to make the changes you have advised. Do I do those changes in a command prompt window? I am not sure where I go to configure the DNS servers
  • 0

#10
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I apologise, I thought that you were au fait with this.

That was my error.
This is how YOU, somebody or something set them
Changing DNS server settings on Microsoft Windows 7
  • Go the Control Panel.
  • Click Network and Internet, then Network and Sharing Center, and click Change adapter settings.
  • Select the connection for which you want to configure Google Public DNS. For example:
  • To change the settings for an Ethernet connection, right-click Local Area Connection, and click Properties.
  • To change the settings for a wireless connection, right-click Wireless Network Connection, and click Properties.
If you are prompted for an administrator password or confirmation, type the password or provide confirmation.Select the Networking tab. Under This connection uses the following items, select Internet Protocol Version 4 (TCP/IPv4) or Internet Protocol Version 6 (TCP/IPv6) and then click Properties.<li>Click Advanced and select the DNS tab. If there are any DNS server IP addresses listed there, write them down for future reference, and remove them from this window.<li>Click OK.<li>Select Use the following DNS server addresses. If there are any IP addresses listed in the Preferred DNS server or Alternate DNS server, write them down for future reference.<li>Replace those addresses with the IP addresses of the Google DNS servers:
  • For IPv4: 8.8.8.8 and/or 8.8.4.4.
  • For IPv6: 2001:4860:4860::8888 and/or 2001:4860:4860::8844
<li>Restart the connection you selected in step 3.<li>Test that your setup is working correctly;<li>Repeat the procedure for additional network connections you want to change.SO TO CHANGE to the usual setting
If you had not previously configured any customized DNS servers, to switch back to your old settings, in the window in which you specified the Google IP addresses, select the option to enable obtaining DNS server addresses automatically, and/or delete the Google IP addresses. This will revert your settings to using your ISP's default servers.

If you need to manually specify any addresses, use the procedures above to specify the old IP addresses.

If necessary, restart your system.

Edited by Macboatmaster, 11 October 2011 - 08:03 PM.

  • 0

Advertisements


#11
Jerry67

Jerry67

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts
I have made the changes as you prescribed. The changes I made were for the ipv6 and I added under DNS the addresses that you gave to me. The 8844 is an alternate. I will try this for a while and hopefully it will solve my problem. Will this change my IP address?
  • 0

#12
Jerry67

Jerry67

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts
This morning when I logged onto the internet, it still was slow to connect but I did not have to reload the page repeatedly.
  • 0

#13
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Why do you not just use automatic settings and delete all the other DNS settings

SO TO CHANGE to the usual setting
If you had not previously configured any customized DNS servers, to switch back to your old settings, in the window in which you specified the Google IP addresses, select the option to enable obtaining DNS server addresses automatically, and/or delete the Google IP addresses. This will revert your settings to using your ISP's default servers.


or does you setup or your preferences require a named DNS address
  • 0

#14
Jerry67

Jerry67

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 112 posts
Apparently my last reply to you did not get posted. What I said was that when I put in the information that you told me, (the DNS addresses) There was nothing in the spaces so I guess there was not DNS actually assigned. So what I did was put into a blank form the addresses that you gave me. I don't know what that means and I am happy to follow your suggestions. As far as I am concerned whatever it takes to resolve my problem will make me happy so whatever advice you give me I will be following and I am appreciative of what you are doing for me. This morning when I logged on I did not get the delay but my connection is still pretty slow. The delay has been intermittent so we will see if it continues to connect without my having to reload the pages constantly.
  • 0

#15
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I think you have it right.

What I said was that when I put in the information that you told me, (the DNS addresses)


but I am not sure, as what I said was

Why do you not just use automatic settings and delete all the other DNS settings
SO TO CHANGE to the usual setting
If you had not previously configured any customized DNS servers, to switch back to your old settings, in the window in which you specified the Google IP addresses, select the option to enable obtaining DNS server addresses automatically, and/or delete the Google IP addresses. This will revert your settings to using your ISP's default servers.


The confusion has arisen I think because of my post explaining the Google Public DNS addresses.

It appears you set them, rather than making sure that they were not set.

This was what I wanted you to do
SO TO CHANGE to the usual setting
If you had not previously configured any customized DNS servers, to switch back to your old settings, in the window in which you specified the Google IP addresses, select the option to enable obtaining DNS server addresses automatically, and/or delete the Google IP addresses. This will revert your settings to using your ISP's default servers.

rather than the first part of the post headed in red
This is how YOU, somebody or something set them


Please see my screenshot for IPV6 and ensure as well that IPv4 is set the same

If you refer back to my post 8

The Google Public DNS IP addresses (IPv4) are as follows:

  • 8.8.8.8
  • 8.8.4.4
The Google Public DNS IPv6 addresses are as follows:

  • 2001:4860:4860::8888
  • 2001:4860:4860::8844
The reason I suspect this may be the issue in addtion to the foregoing on my previous post is on one of your logs
HKLM\System\CCS\Services\Tcpip\Parameters\Interfaces\{E10AA0CF-29D3-4A97-BDD6-03BCC4FEF849}: DhcpNameServer = 8.8.8.8 8.8.4.4


Therefore that was apparently set in IPv4

Edited by Macboatmaster, 11 October 2011 - 08:05 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP