Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I think my router is acting up.


  • Please log in to reply

#1
SJ Danny

SJ Danny

    Member

  • Member
  • PipPip
  • 78 posts
Lately I've noticed my router or internet is acting up.

I can't access Google, or Facebook on certain days.

This is a log from my Command Prompt.

C:\Users\SSSJDanny>ping google.com
Ping request could not find host google.com. Please check the name and try again
.

C:\Users\SSSJDanny>ping yahoo.com

Pinging yahoo.com [67.195.160.76] with 32 bytes of data:
Reply from 67.195.160.76: bytes=32 time=83ms TTL=49
Reply from 67.195.160.76: bytes=32 time=89ms TTL=49
Reply from 67.195.160.76: bytes=32 time=89ms TTL=49
Reply from 67.195.160.76: bytes=32 time=90ms TTL=49

Ping statistics for 67.195.160.76:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 83ms, Maximum = 90ms, Average = 87ms

I'm sorry if i put this in the wrong place.
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
that shows you are actually connecting to google...
try power cycling the modem and router..
  • 0

#3
SJ Danny

SJ Danny

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts
The first one was Google which couldn't connect and the second one was Yahoo which it did connect.

I do Power Cycle the modem and router but it comes back, i have to do pretty much every hour.

Today i can't access Facebook.

C:\Users\SSSJDanny>ping facebook.com
Ping request could not find host facebook.com. Please check the name and try aga
in.
  • 0

#4
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try this...connect your computer directly to the modem and report back how it goes after several hours
  • 0

#5
SJ Danny

SJ Danny

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts
It wont work my PC says I have no Internet Connection. I Have to connect it through my Home Server, which i think is the actual issue, because every time my internet goes out i go to my Network Switch (not Router) and unplug it (Which is the Switch that is connected to the Server) and once i plug it back in i get all of my internet back on.


I Have my Modem, 2 Routers (with WiFi), and one Switch. I've tried unplugging the 2nd Router thinking that was the issue.
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
power cycle the modem while your plugged directly into it
exactly how many computers are there altogether using the switch and 2 routers...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP