Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

What's Better: Boot / Advanced Options / # of Processors = 2 - OR


  • Please log in to reply

#1
RDougShelton

RDougShelton

    New Member

  • Member
  • Pip
  • 2 posts
My SONY Vaio VGNFW495J Laptop runnign Windows 7 Home Premium SP1 64-bit has an Intel Core Duo CPU P8700. I use my Laptop primarily for (many) multiple browsing sessions; and some times for Music and various MS office tools (but not really for graphic-intensive apps like games).


Considering this information, can anyone give me any guidelines as to what Boot configuration will give me better performance: telling the system I have/use 2 processors (thru the System Configuration / Boot / Advanced Options / Number of Processors ==> setting to "2" - OR - should I use "1"?


I don't have any idea at this point what it means for Windows to use one or the other settings. On the surface, it'd seem that one should tell it to use 2 if indeed there are two processors in the machine; but I haven't seen any "noticeable" difference so far when using one setting over the other (although I haven't been doing any kind of performance measuring, so I don't really "know").
  • 0

Advertisements


#2
noknojon

noknojon

    Member

  • Member
  • PipPipPip
  • 533 posts
Welcome RDougShelton -

Is this causing any problem, or are you just trying / wanting to play with settings ? ?

Thank You -
  • 0

#3
RDougShelton

RDougShelton

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
There is no particular problem (other than I am getting my CPU maxed out more and more often these days) - it is only that I want to maximize the performance of my system. But anyway, I got some good answers on this already - while I can't figure out how my system got configured to use "Processors = 1", nevertheless it seesm that for my config I Should in fact be using "Processors = 2" - OR - leave the Number of Processors box unchecked, which will allow Windows to use the maximum amount available.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You actually probably only have one processors but it is a dual core and that is why it shows the two cpu's. I would utilize both but if your cpu is maxing out there may be hidden programs running you are not seeing.
If you would like to see what is going on please do the following.

Download Autoruns from the link in my signature below:

1: Extract the Autoruns Zip file contents to a folder.
2: Double-click the "Autoruns.exe".
3: Click on the "Everything" tab
4: Remove any entries that mention "File Not Found" by right-clicking the entry and select Delete.
5: Go to File then to Export As or Save in some versions.
6: Save AutoRuns.txt file to known location like your Desktop.
7: Attach to your next reply.

  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are you still having problems with your issue?
It has been 29 days since your last response and I was wondering if the issue has been resolved?
If so can you explain how it was resolved so others may be able to fix it if they have the same issue.
If not please let us know and we can continue with helping you to resolve the issue.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP