Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP & 2000 Install freezes from CD Boot


  • Please log in to reply

#1
Vr2000

Vr2000

    New Member

  • Member
  • Pip
  • 2 posts
Hi

have had this problem for months, when I try to install windows (XP or 2k) by booting from the CD it starts to load the setup but when it says "Setup is starting windows" it freezes. It doesn't refresh the screen, which from previous posts I gather means it doesn't leave the DOS part of loading setup.

I've tried everything I can think of, the bios is set to fail safe, the contents of the pc has been stripped down to minimum of just the graphics, cd-rom, hdd, mobo, cpu & ram. have tried without the hdd to see if that was causing problems (cause of the large size maybe, but no), have made sure all the cables are the fast ide ones not the 33/66 old type, have tried different CD-ROM drives, different graphics cards, everything. The only thing I haven't changed is the CPU. (The mobo was replaced a few months ago; this problem was the same on the old one). There’s no raid on board and all seems standard equipment.

Tried to upgrade the bios but the Gigabyte website is dreadful. their search part to find your mother board has no search button (nor does hitting enter work after inputting the variables), couldn't find their FTP site and am currently getting prepared to have to do a complete upgrade of the Mobo, CPU & Graphics (which I’d rather not do as can't afford to at the moment.)

Any ideas??
  • 0

Advertisements


#2
Vr2000

Vr2000

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Just an update on the Gigabyte bios, have just discovered that the search link does work but some pop-up blockers block it from being shown. Have since found and downloaded the latest drivers and flashed the bios. Still no effect.
  • 0

#3
OneCool

OneCool

    banned

  • Banned
  • PipPipPip
  • 466 posts
Thats wierd :tazz:

Have you tried your Windows CD's in another computer to make sure they work?

Also,During the POST does the motherboard recognize your hardrive (you have to turn of the splash screen to see it)
  • 0

#4
laurentp

laurentp

    New Member

  • Member
  • Pip
  • 1 posts
im having the same exact problem. I am reinstalling windows ( good ol' windows) on the machine and it seems like an hardware problem. Before it freeezes, some messages appear telling me that the file being copied is not good and if I want to retry copying the files. ( ntdllr , ntkernel , etc..) Strangely, there are always the same that I have difficulty to copy even with another cd-rom.... I've tried almost everything ( reformating in ntfs, fat32, booting several ways ) My motherboard detect my harddrive too.

Edited by laurentp, 11 June 2005 - 06:12 PM.

  • 0

#5
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Try running memtest86 for at least 3 passes and post back what you find.

Rick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP