Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

VM mac - os- x - snow leopard

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I've been trying to set up two VM both on dell optipel 380 desktops runing server 2008rs2 32bit. Using VMware-workstation
I managed to create the windows one with no problems.

when coming on to creating a mac VM , I hit problems.

it will allow me to create the VM, however when powering on, it quotes " can not find the peer process validation"??

I have tried to change the VM workstaion and also tried changing the Mac operating system and alos tried booting form disk but i am still jiting problems.

I chaged the VM setting to run IDE instead of ISO but with no luck. i have also changed it so that its not runing SCSI but agin no luck?

can any one see where I am going wrong?
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP