Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Remote desktop web


  • Please log in to reply

#1
Megab

Megab

    New Member

  • Member
  • Pip
  • 2 posts
I'm having the worst time getting this to work.

I'm on a cable connection - so my setup is Cable modem -> Belkin F5D7231-4 (4-port wireless router/switch) -> wired connection to my desktop.

I'm tryingn to set up remote desktop to work through a webserver, so I can connect using internet explorer.

I'm running IIS with the remote desktop option on port 3390, and I have remote desktop enabled on port 3389.

The setup definately works because I can go to another computer on the LAN and use: http://mylocalip:3390/tsweb
And it brings me to the remote desktop sign in screen; I can then log in and control my desktop from another machine on the LAN.

I have set up port forwarding on my router to forward 3389 and 3390 (both TCP and UDP) to my local IP. When I go to www.canyouseeme.org, it can see the services running on 3389 and 3390.

However, when I use my external IP address, I just get a "cannot find server" or "operation timed out"...etc.

I know the setup is working because it's fine over the LAN, but for some reason it's just not working through the external IP. I've turned of the firewall on the router, and even put my IP outside the firewall using DMZ - still nothing. I've triple checked everything, and tried everything I can think of.

Any ideas?...thanks in advance
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
When you opened the ports on the router did you specify the local IP of the computer that the webserver is on. If you don't do that then the request comes into the router, but the router does not know which computer to send it to.

-=jonnyrotten=- :tazz:
  • 0

#3
Megab

Megab

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Yeah I specified the IP for the webserver.

I also set it up as a static IP.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP