Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Suspicious miracle - computer self-repair on antivirus desinstall


  • Please log in to reply

#1
Mutant cat

Mutant cat

    New Member

  • Member
  • Pip
  • 1 posts
Hello!

First of all, thanks for the incredible help you and your site provide for us, noobs on tech around the globe. The site helped me before ocasionally (specially concerning the .exe stuff on the Task Manager), and I normally just consult, say "ha, this guys are great" and leave. But this time, things were stranger, so I just had to join and ask you guys in person (so to speak).

So, my Notebook was fine, fully functioning when I left work. I got home, turned it on and it took more time then usual to inicialize. Not too much, just a little. But when it did, everything just didn't work. The simplest folder on the working area would take 5 minutes just to open, not to mention any program at all, including the internet. Everything took an absurd time, and when i tried to reboot the machine, it took more then 20 minutes for the process to complete, and then.... nothing. The same problem, persisting. I slept, prayed very hard for it to pass in the morning but no such luck. Decided to format windows, because that usually solves any problem, but had a major problem doing some minor back ups (essential ones, my college graduation paper is in this machine and stupidly was not backed up, now it is): a folder with 190mb info took 2 hours to move from one partition to the other. Once, it even gave me a blue screen. Finally, i decided to go in safe mode, do the back up, pass an antivirus (I was using avast, and it acused nothing) just to be sure, and then format. I decided to use Kaspersky, my usual antivirus, and downloaded the trial, uninstalling avast to substitute, of course. And when it rebooted after de uninstall: surprise! Everything was fine. Just... working.

I dont know if it was a virus (scanned with Kaspersky internet security 2012 no threats found anywhere) or anything like it but is seems to be just gone. I don't know if I should be really happy or really scared, so I come to you, to ask: What the [bleep] was that???

Thanks for your attention (and sorry for the gigantic post, I get a little talkative when I'm nervous)...

ps: I'm so so sorry if i got this ost in the worng place, this is why i never use forums... >.<
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP