Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Missing piceng dll error message


  • Please log in to reply

#1
Powerplay2

Powerplay2

    New Member

  • Member
  • Pip
  • 3 posts
Hi, I recently installed Adobe Elements 4.0 and Premiere Elements 2.0 on my Windows XP computer. It installed ok but afterwards I started getting error message that pop up whenever I am on the computer. Message is very annoying and says "application failed to start because pic eng dll is missing. Try reinstalling the application"
I reinstalled the soft ware twice and still keep getting the error message. I have tried Googling to find solutions but unable to find out how to get the pic eng dll that seems to be missing.
Any help you could give me would be appreciated.
  • 0

Advertisements


#2
muhib1996

muhib1996

    Member

  • Member
  • PipPip
  • 91 posts
Hello Powerplay2, I think you are using very old version and it maybe doesn't support Win XP. The latest version is 10.0, gohere to know more. Same for the Adobe Premiere Element Install the latest versions, hope that it will help you.
  • 0

#3
Powerplay2

Powerplay2

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for trying to help but I don't think it is xp that is the problem as I had this software installed before on another computer and it ran fine. I had to remove it so get rid of annoying pop ups stating the missing dll. Perhaps Adobe doesn;t allow you to use the software once it is already registered to another computer. Ironically, aside from the annoying pop up the adobe elements worked fine.
  • 0

#4
muhib1996

muhib1996

    Member

  • Member
  • PipPip
  • 91 posts
Maybe u are right....... You can try the newer versions too. And you are saying that ADOBE doesn't allow same soft in two PC's, then why it will show a MISSING ERROR MESSAGE then? It should show some normal message.
I have a last solution, try REVO UNISNTALLER (www.revouninstaller.com), remove the ADOBE completely and then re-install it.

Edited by sadman1996, 25 October 2011 - 09:52 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP