Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

No Audio - Lenovo ThinkPad R61 (8932-A19)

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi all,

I'm not sure if this question has been asked and answered yet. I had a look but couldn't find anything.

Basically - I 'removed' from the 'Add/Remove Hardware' list the program that runs the sound on my computer such that I have no sound.

Every time I start my computer I now get the message "New Hardware found" for an "audio device on high definition audio bus" and for "modem device on high definition audio bus". It asks me to install the software by installing the disk, but I lost the disk.

My computer is a Lenovo ThinkPad R61 (8932-A19). I'm sure it's a driver problem but I've tried a million and still nothing.

I've tried myself all week to no success (I'm not very computer savvy). If anyone can give me any assistance I would be most grateful.

Thank-you in advance.
  • 0




    Trusted Helper

  • Malware Removal
  • 5,390 posts
Hello, and welcome to Geeks to go !

Have you tried a System Restore to a time before the issue occurred.

Click > Start > All Programs > Accessories > System Tools > System Restore.

Let us know how that works.


Is this where you got the driver from?

Edited by zep516, 21 October 2011 - 06:53 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP