Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

File Sharing between computers


  • Please log in to reply

#1
3li

3li

    New Member

  • Member
  • Pip
  • 7 posts
Alright, here's my situation:

I just bought a Di 524 Version C, and I've set it up. I have a desktop computer running Windows XP Pro sp2, directly connected to the router, and I have a laptop running Windows XP home, connected with a wifi card. Both of these computers have working internet, and it's at constant full speed.

My problem is that I can't get both computers to connect to each other to share files. I've been trying to set up a network, and then get both computers on to the network, but so far:

-the router setting have been pretty much unset, the wireless settings for the AP Portion have the SSID as "default" and security is turned off. I have not touched the firewall or filter settings at all.

-I've jumbled around with both computers attempting to make this network, and so far I think I've made a network on the desktop computer, (named Mshome) When I double click on it, it shows it as being empty. To get to it, It's in Microsoft Windows Network, which is in Entire Network, which is in My Network Places.

-On the laptop, I don't remember setting up a network, but I might have. When I got to My Network Places, I have a SharedDocs folder, but the folder belongs to the laptop. There is no trace of the desktop to be found anywhere from the laptop.

-Now, when I ping the ip of the desktop (192.168.0.100) from the laptop, I get 4 "Destination host unreachable" messages, and then it says that all for packets were lost.

-When I ping the laptop from the laptop, I get 4 "PING: transmit failed, error code 65." messages, and all 4 packets were lost.

I don't think this is an issue with my zone alarm firewalls either, because I can't connect with them off either.

If more information is needed, please let me know.
Thank you
-Eli
  • 0

Advertisements


#2
3li

3li

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I found the problem, if anyone ever has any problem like this, it's most likely a firewall issue.

For me, I had zone alarm on, and for some reason it was invisible (not appearing in the tray) i just had to start it up, and then close it, and then windows firewall decided to start itself, so i closed that as well, and then it worked.
  • 0

#3
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
If you are using Service Pack 2 then you need to enable File and Printer Sharing in the Windows Firewall Configuration. Also with Zone Alarm and any other firewall I believe you have to add your network (eg. 192.168.x.x range) into the trusted zones otherwise the firewall will block it. There's no need to have to actually leave the firewall disabled, just configured. ;)

-=jonnyrotten=- :tazz:
  • 0

#4
lt b0ngo

lt b0ngo

    Member

  • Member
  • PipPipPip
  • 161 posts
"I believe you have to add your network (eg. 192.168.x.x range) into the trusted zones otherwise the firewall will block it."

Ok I have the same probelm. How do you find out that number though?
  • 0

#5
3li

3li

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
It should say somewhere in the documentation that came with the router. For me, to connect to the router the ip was 192.168.0.1, and all other computers would have ips in the range 192.168.0.2 to 192.168.0.254. I'm about 75% sure all routers are at least very similar to this ip.
  • 0

#6
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts

For me, to connect to the router the ip was 192.168.0.1, and all other computers would have ips in the range 192.168.0.2 to 192.168.0.254. I'm about 75% sure all routers are at least very similar to this ip.


That is correct, there are a couple less commonly used ranges though. To find out what your range is click "Start", "Run", type cmd press enter. Now type ipconfig /all. Where it says IP Address it will show something like 192.168.1.53 or something. So open up your firewall, (for Zone Alarm it's like this) Click on "Firewall", now click the "Zones" tab at the top and right click in the blank space and click Add. Now you can add an IP Range or an IP Address or sites etc.. I have mine set to allow an IP Address and that is 192.168.2.0 that is the network address, (defined by the .0 at the end) now that allows everything to be trusted that starts with 192.168.2 You should already have something in there though, because Zone Alarm detects the the address range from the router immediately. You must've blocked it by accident, just click on what is already there and click the "Edit" button at the bottom and make the proper settings.

-=jonnyrotten=- :tazz:
  • 0

#7
lt b0ngo

lt b0ngo

    Member

  • Member
  • PipPipPip
  • 161 posts
How would you do this for windows firewall i can't find the option anywhere,
  • 0

#8
I love my vans

I love my vans

    Member

  • Member
  • PipPipPip
  • 144 posts
When i was setting up my network (both wired and wireless) i found that both Norton and Windows firewalls were crap, didnt accept any LAN connection either, so remembering i had a hardware based firewall in my router i turned the software ones off.

I also had a few issues with my Compaq M2010 laptop, as the file sharing thingy was screwed up.
  • 0

#9
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts

How would you do this for windows firewall i can't find the option anywhere,


You don't need to, all you need to do on Windows Firewall is enable File and Print Sharing. It is somewhere in the Windows Firewall Config page in Control Panel.

-=jonnyrotten=- :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP