Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't share my main drive(C) on my network


  • Please log in to reply

#1
njlock

njlock

    Member

  • Member
  • PipPipPip
  • 268 posts
Have a small office network of 2 wired pc and a couple of netbooks wirelessly. I have a schedule/calender program I'm trying to get to work between the 2 wired pc's. (Done it in the past with other pc's but now 2 new/different pc's, both running XP.
Can't get my (main PC)C drive (main hard drive) to share with network, I can access a shared doc folder and see the drives across the network from all pc's, but can't get that hand to show up under the C: drive, (my DVD drive is shared)

I was skimming thru some search results and found this which may not apply...

"Start --> Settings --> Control Panel --> Performance and Maintenance --> Administrative Tools --> Local Security Policy --> Expand Local Policies --> Select User Rights Assignment

Now, check the following:
Access this computer from the network --> Ensure that Administrator, Guest and Everyone is on this list; if not, choose Add User Group and add them. ****"Guest was not, so I added it"****
Deny access to this computer from the network --> Ensure that Everyone and Guest are not on this list. ****guest was, I removed it****
Deny logon locally --> Ensure that Guest is not part of this list. ****guest was I removed it****

Now, under Security Options, check the following:
Accounts: Administrator account status --> Enabled ***not able to****
Accounts: Guest account status --> Enabled ***not able to****
Network Access: Let everyone permissions apply to anonymous users --> Enabled ***not able to****
Network access: Sharing and security model... --> Guest only ok


thanks

Edited by njlock, 26 October 2011 - 10:15 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP