Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

TCPIP.SYS BSOD


  • Please log in to reply

#31
Subliminal

Subliminal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Oddly enough it doesn't mention a missing driver in PCpitstop at all

I think I have found out the issue, its the mobo chipset not being installed. I shall know in a second after installing the latest drivers.

Edited by Subliminal, 22 November 2011 - 12:04 PM.

  • 0

Advertisements


#32
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,019 posts
Try updating your chipset drivers, http://www.innovativ....com/drivermax/ allows you to download 2 drivers a day for free and/or http://www.nvidia.co...2bit_15.49.html
  • 0

#33
Subliminal

Subliminal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Still no luck. I am guessing its not the chipset then :S The PC is seemingly running nicely, but seeing a coprocessor hasn't been installed is annoying me, just wanting to know what it is even haha.

Cheers for the links, sadly still no dice
  • 0

#34
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,019 posts
2 options then rather than going round in circles 1: Right click on the item in Device Manager and install the driver 2: If the computer is running OK leave it as it is.
  • 0

#35
Subliminal

Subliminal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Tried number 1 before heading here. Number 2 stresses me out hahaha.

But you are correct, if it ain't broke...
  • 0

#36
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,019 posts
:spoton:
  • 0

#37
Subliminal

Subliminal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I finally hunted down the lack of coprocessor driver and have installed it successfully. Computer is running reallllly nicely.
  • 0

#38
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,019 posts
Glad to hear it and thanks for the follow up :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP