Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Infected With Alureon


  • This topic is locked This topic is locked

#16
Oimie

Oimie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thanks a for all the help Essexboy~! Really appreciate it. Take care.

-Oimie

P.S. Check your PayPal :)

Edit: There seems to be another problem. My computer had 2 administrator accounts (this one, Oimiee, and another named Fiction). I made another one after following your last steps (named Oimie). I then logged off and tried to go on Oimie but I was stuck on this screen. I was stuck on it for over 5 minutes. I assumed there was a problem and a reboot would fix it so I had to force shutdown my computer my holding the power key. I tried going on Oimie again and the samething happened. I then tried going on Oimiee. It works but it would stay on this screen for around a minute before it gets in. And when it gets in, the screen would be black for like 30 secs before everything loads. This never happened before. It usually takes 2 seconds and I'm in. I don't know if you know what the problem is or if you can resolve this since this is the Malware Removal section, but you know what changes were made on my computer so I'll ask you first.

Edited by Oimie, 06 November 2011 - 04:28 PM.

  • 0

Advertisements


#17
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Thank you :)

OK when you made Oimie was it as an administrator account or a normal user ?

If this was after you created the clean restore point then step back to that point in time using system restore and let me know if that worked, also the steps you took to create the account Oimie
  • 0

#18
Oimie

Oimie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Okay, using system restore worked. Thanks again. :)
  • 0

#19
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
My pleasure - keep safe :)
  • 0

#20
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP