Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Images stopped uploading!


  • Please log in to reply

#1
Daredash

Daredash

    Member

  • Member
  • PipPip
  • 26 posts
Hi to everyone!

I was building a website and got stuck big time for some mysterious problem. All images that I uploaded prior to today load in any browser just fine. Nothing loads since then... Today I worked on a dropdown menu and inserted Spry menu bar. I use lots of ApDivs, and originally thought that maybe I layered too many of them and images were buried somehow underneath. When I stripped the page off any such divs, no image showed up even then. I tried different formats, png, jpeg - nothing shows as if suddenly I changed some little setting which I will never find on my own. Please help! Thank you!

Sincerely yours,
Daredash
  • 0

Advertisement


#2
Daredash

Daredash

    Member

  • Member
  • PipPip
  • 26 posts
On the other hand, I just figured it out and am too embarrassed to tell:)
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured