Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

8800GT coming up as "Unknown Device"


  • Please log in to reply

#1
Casey Hamlin

Casey Hamlin

    New Member

  • Member
  • Pip
  • 1 posts
Okay, here's kind of a weird one...sorry, this is kinda long...

So my wife was extracting a zip (Picture files from a vacation) and at the end of the extraction, the monitor turned off and said "Lost Signal". So she rebooted and the monitor wouldn't come on.

She plugged in the VGA, and that worked with no problems. I checked the Device Manager and all's the 8800GT she has in there is coming up as "Unknown Device", but it's showing her onboard ATI.

I uninstalled the Nvidia Software and rebooted. Still not detecting.

I tried updating it manually, can't find a driver for it.

I put this GFX card in my PC and it worked....I put my GFX card in her PC and it worked.....What!?

I'm confused...I reset my CMOS, did a Registry cleaning, reseatted the RAM...nothing....Any ideas!?

Thanks!!


Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_gdr.110622-1503)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 05/20/09 13:43:11 Ver: 04.02
Processor: AMD Athlon™ 64 X2 Dual Core Processor 5600+ (2 CPUs), ~2.8GHz
Memory: 4096MB RAM
Available OS Memory: 3968MB RAM
Page File: 1585MB used, 6347MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
  • 0

Advertisements


#2
zep516

zep516

    Trusted Helper

  • Malware Removal
  • 6,984 posts
Hello, and welcome to Geeks to go !

but it's showing her onboard ATI.


1. Check BIOS - disable integrated graphics.
2. Boot up and see if you have the same problem as before
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP