Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Accessing My Slave Drive


  • Please log in to reply

#1
jman4001

jman4001

    Member

  • Member
  • PipPip
  • 36 posts
My 160 GB Hard Drive has failed me. For some reason unkown to me, my OS (Windows XP) became corrupt due to some complications during program installation. In order to save my files before reformatting, I hooked up the HD as a slave drive in another computer. I can access all files from the 2nd computer (also using XP) except for my Documents and Settings file for my account (password protected).

To make a long story short. When I try to access Folders like my Desktop and Documents, an alert box tells me "Access is Denied." There are operating systems (XP) on both drives, however, the operating system on the slave drive is corrupt.

I have done this process before, twice actually but never ran into a file restriction problem. Please reply to this with any insight or questions, my description of the problem probably wasnt very good.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
windows xp home or pro

If home, you need to drop into safe mode to access the security settings, and take ownership

If pro, turn of simple file sharing, then right click the folder, then choose security > advanced > owner, and take ownership
  • 0

#3
jman4001

jman4001

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Thanks, its XP home by the way, ill try the Safemode method.

Thanks in advance, im sure this will work.
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
you still need to do the same thing in safe mode


you just need to be in safe mode to see the tab (not visible xp home otherwise)
  • 0

#5
jman4001

jman4001

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
ok, how do i turn off simple file sharing?
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
No, no, no,

that is for xp pro

In home, reboot into safe mode

When it comes up, right click the folder, you will see a tab called SECURITY that you have not seen before.

choose security tab> click advanced button> choose owner tab, and take ownership by selecting your username and hitting the take ownership button
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
sorry I am not making it more clear :tazz:
  • 0

#8
jman4001

jman4001

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
AHHHH, thank you....

I understand now
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP