Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

avg mcafee and system restore


  • Please log in to reply

#1
theothrdaughter

theothrdaughter

    Member

  • Member
  • PipPip
  • 13 posts
HI I HOPE THERE IS SOMEONE THAT CAN HELP ME!!!!! I TRIED TO DO A SYSTEM RESTORE THE COMP SAID IT COULDNT BE RESTORED MY MCAFEE AND AVG DOESNT WORK ANYMORE THEY WILL NOT DO ANYTHING I THIN I HAVE A VIRUS WHAT CAN I DO?????? :tazz:
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Does the system boot at all? Can you boot into safe mode? Do you have a windows installation cd or a system recovery cd that is bootable? It is possible you could have a virus. Do you have a bootable antivirus cd like McAfee?
  • 0

#3
theothrdaughter

theothrdaughter

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
YES THE SYSTEM BOOTS UP BUT I TRIED A SYSTEM RESTORE AND IT SAYS IT IS UNABLE TO RESTORE IN SAFE MODE ALSO I DID A VIRUS SCAN WITH STOP SIGN AND IT SAID I HAD TROJAN DOWNLOADER WIN 32 DOWNLOADER 1097 AND DOWNLOADER 1729 ALSO WHEN I TRY SYSTEM RESTORE THIS MESSAGE COMES UP MCaGENT MAIN HIDDEN WINDOW
MCAGENT.EXE-BAD IMAGE
THE APPLICATION OR DLLC:\PROGRA-1 MCAFEE.COM\AGENT\MCBACK.DLL IS NOT A VALID WINDOWS IMAGE PLEASE CHECK WITH INSTALLATION DISK

I DONT HAVE THE INSTALLATION DISC I HAVE A HP PAVILLION WINDOWS XP IT HAS THE SYSTEM RECOVERY FILES IN THE COMP IT DID NOT COME WITH A DISC PLEASE PLEASE I HOPE U CAN HELP!!!!! ;) :tazz:
  • 0

#4
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Ok, it boots! That is great. I would suggest you work your way through the malware removal guide at the top of this forum where it says "Do you suspect a malware (Spyware, Virus, Trojan) infection? Please start here. " This enables folks to solve most problems on their own. If you still have trouble after that, post a hijack this log in the malware forum at
http://www.geekstogo...o_Here-f37.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP