Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MSE fails to update


  • Please log in to reply

#1
noknojon

noknojon

    Member

  • Member
  • PipPipPip
  • 533 posts
Hi all -
I seem to have developed this minor problem on my Toshiba Satellite laptop, running Win 7 SP1 in the past week or so.
I always prefer to run MSE as my antivirus program on my both current computers, as it is simple to set up and maintain "usually" -
The scan will run OK but I have no idea if I have a recent updated version, as it always stops at about 1/3rd of the update and then time out.

The same internet connection (ethernet) is used for my XP Pro SP3, and that has no problems with MSE daily scans and updates.
I had a quick look at my OTL logs and I cannot find any conflicting other A/virus installed that may cause a basic problem.
MBAM and SAS (non registered versions) are installed, and can be manually updated every day without problems, and not even a tracking cookie has been found in about the last week or 2 of checking, so it seems that an infection is not involved at this time.
To be sure of being clean I need to disable MSE, download ESET online scanner, and run that program.
I have removed MSE via Programs and Features, then reinstalled, but this has not improved the problem. Still no updates.
Any good ideas -

Thank You -
  • 0

Advertisements


#2
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,999 posts
  • MVP
That's odd. Your problem is not unusual but typically, reinstalling MSE fixes it. This is the only thing I found.

That said, I just tried to manually run MSE and it fails too. So if this just started, maybe wait a day or two and see if MS fixes their end.
  • 0

#3
noknojon

noknojon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 533 posts
Hi Digerati -
I noted this on another M/soft site today that updates are "not quite right".
My only problem is that I have basically been having this for at least a week now ??

I am just not sure if I have a recent update (as I did uninstall / reinstall) so I may have a definition that is a month old ??

I will try again in 24 hours and Un / Re install it again.

Thanks for that -
  • 0

#4
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,999 posts
  • MVP
I just tried again and the connection failed, and I note has failed since the 9th. So will keep watching. So will keep watching.
  • 0

#5
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Microsoft released this - yesterday
http://www.microsoft...s/howtomse.aspx

do not know if it will help, I am on Vista 32 bit on this computer and have not had the problem, updated just this afternoon.

Edited by Macboatmaster, 15 November 2011 - 05:55 AM.

  • 0

#6
noknojon

noknojon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 533 posts

Oops! Internet Explorer could not find download.microsoft.com

Thanks for that , but I am getting this from a few M/soft sites now, this includes the link you just posted.
It may be more than just MSE that is the problem.

Now I am not sure if it is only my MSE or if there are other problems starting with me and M/soft sites ???

I may need to have the system checked in the Malware area for other problems.
Connection fails to many M/soft areas or times out with updates etc.

EDIT - Left a topic in Malware just to be sure, due to the number of error messages -

Edited by noknojon, 15 November 2011 - 12:12 AM.

  • 0

#7
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,999 posts
  • MVP
Hmmmm, it is strange. I just updated my desktop with no problems. But when I tried my notebook, it failed again due to "an Internet or network connectivity issue." Both are 64-bit.

Will try the steps in that link.

15 minutes later...

Well that did not work. I first tried the Network Inspection but that did nothing. I did not expect it to either as I have no problems connecting to my network or getting out and using the Internet. So then I tried the manual Download and Install option but that failed to work either. What irritates me is neither option gave any indication of failure or success. So I uninstalled MSE and reinstalled MSE. It immediately went out and installed all the updates and works fines now.

So not sure what happened.
  • 0

#8
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
I wonder if it could have been the version of MSE
A new version, rather then just updates of definitions was released a short while ago.

Also I will stand corrected but the Network Inspection Definition Updates, although it did not solve your problem are a set of updates related to the -installation of the updates for MSE - I think. However as I have not had the problem I am not completely sure.

Screenshot of my MSE version etc.

Edited by Macboatmaster, 15 November 2011 - 10:56 AM.

  • 0

#9
Digerati

Digerati

    Grumpy Ol' MSgt (Ret.)

  • Retired Staff
  • 3,999 posts
  • MVP

I wonder if it could have been the version of MSE
A new version, rather then just updates of definitions was released a short while ago.

Yeah, but why a problem on some machines and not others? I don't know. Gremlins I guess.
  • 0

#10
noknojon

noknojon

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 533 posts
http://www.geekstogo...ll-not-connect/
I decided to post in the Malware area, just to be on the safe side.
Since I cannot log onto quite a few other M/soft areas now, it may be more than just MSE problems.

This could be locked while I am in that area if you wish, or left as is and I can report back when finished there -

Thank You -
  • 0

#11
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Saw that on your post 6 Good Luck with it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP