Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Start-up problems!


  • Please log in to reply

#1
Parky

Parky

    New Member

  • Member
  • Pip
  • 4 posts
HI! I have this strange problem.... sometimes it starts normally, sometimes it comes with that black screen with the text: "Sorry for the inconvenience.....safe mode..... " and so on, like others have mentioned in this forum! then I try to press enter, before it has counted down, then it starts over, 2,3 or 4 times. Sometimes it helps to just let it count down and then it comes with the XP-screen with the blue bars, then the pass-word screen. In the beginning i turned it off in "Hibernate"-mode, and for a while the PC started normally, but then the problems continued! :tazz: Sometimes it let me type in the pass-word, then it suddenly shuts down! When it starts OK, it will function normally the rest of the day! I tried to look in the error-log and found: "AVG6.dll file error" or something like that, i have experienced problems with removing AVG because I wanted McAffee instead but now I have un-installed McAffee again and re-installed AVG ver.7, but it hasn't helped!
Any suggestions???? ;)
Parky.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > run
eventvwr.msc
<enter>

Look under systems and applications for items with red Xs...list those that occured during the last boot here.
  • 0

#3
Parky

Parky

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thank's for reply, this is, what I have from todays boot in the system event log!
:tazz:
Parky
nformation 02-06-2005 16:42:50 Service Control Manager None 7036 N/A HPDT
Information 02-06-2005 16:42:50 Service Control Manager None 7036 N/A HPDT
Information 02-06-2005 16:42:50 Service Control Manager None 7035 Administrator HPDT
Information 02-06-2005 16:28:27 Service Control Manager None 7036 N/A HPDT
Information 02-06-2005 16:28:27 Service Control Manager None 7035 SYSTEM HPDT
Information 02-06-2005 16:28:27 Service Control Manager None 7036 N/A HPDT
Information 02-06-2005 16:28:27 Service Control Manager None 7035 SYSTEM HPDT
Information 02-06-2005 16:28:27 Service Control Manager None 7036 N/A HPDT
Information 02-06-2005 16:26:44 eventlog None 6005 N/A HPDT
Information 02-06-2005 16:26:44 eventlog None 6009 N/A HPDT
  • 0

#4
Parky

Parky

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Sorry! Here is the 3 errors from yesterday, they didn't occur today, although I had serious problems with getting this peace of s... started!
Parky:
Error 01-06-2005 11:05:04 Service Control Manager None 7022 N/A HPDT
Error 01-06-2005 11:05:04 Service Control Manager None 7000 N/A HPDT
Error 01-06-2005 11:05:04 Service Control Manager None 7000 N/A HPDT
  • 0

#5
Parky

Parky

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
HI Again! I just threw the towel in the ring and re-installed XP-PRO/servicepack-2! But the problem remains, but only the first boot-up. It must be a hard-ware problem, and perhaps only when it is cold!?
Maybe I could burn a boot-cd and make it boot from there, is there an easy way to produce a bootable cd with the basic sys-files?
Regards
Parky
:tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP