Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Following recovery to factory settings, windows wont load?

  • Please log in to reply




  • Member
  • PipPip
  • 32 posts
I have a Qosmio,F60-14Q, yesterday I got an error that "Windows detected a harddisk problem". I contacted Toshiba support who advised me to run checkdisk which I did and 1 bad cluster was found but the problem did not go away. Then they advised me to recover to factory setting and back up before doing so, so I made backup and also made a recovery CD. Then i ran the setup which went smoothly but the Windows did not load and blue screen came. It restarted again and asked to insert a CD so I inserted the recovery cd which lead me to the same place as where I ran the recovery originally from. The difference being it did not run this time when i tried?
I think it is not detecting the hard disk, any help would be appreciated.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP