Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

administrative account


  • Please log in to reply

#16
Ardent

Ardent

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
There was a bad registry entry. I changed the defaultlogon key changed it to my user name and reset a string value.
  • 0

Advertisements


#17
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,087 posts
How did you find it? I'd like to save that info for future use if possible, thanks.
  • 0

#18
Ardent

Ardent

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
Sorry to say I didn't. I hired someone, who has MUCH MORE knowledge than I.The only thing he said was it sounded like a bad registry entry and he gave me instructions on how to fix it.
I do appreciate all your help.
  • 0

#19
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,087 posts
Ok, thanks. Glad it's fixed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP