Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't Boot OS DVD/USB


  • Please log in to reply

#1
iAmXquisite

iAmXquisite

    Member

  • Member
  • PipPip
  • 90 posts
So I have this old computer running windows Xp pro...
its a compaq x GX5000Z Intel Celeron 2.93GhZ 1GB RAM

im trying to fix it because it seems to be all messed up. Now im trying to do a fresh install on it but when i try booting from CD/DVD/USB its not working.

All im getting is a black screen with a blinking cursor but nothing happens.
The bios reads the USB so it means its getting it but the problem is that I always get a black screen for all 3 methods.
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,019 posts
What are you attempting to boot from a disk or a USB thumb drive, have you changed the boot sequence as detailed @
http://www.hiren.inf...bios-boot-cdrom I am not suggesting that you use any other product or service that may be offered at the link.
  • 0

#3
iAmXquisite

iAmXquisite

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Alright i swamped out the optical drive and got to install the windows.
but i was borrowing the dvd drive from another computer so i took it off.

Now the computer is using IDE HDD and Optical Drive but for some reason it turns on but nothing loads. My screen is not getting anything it all. I move the cables around but it starts up sometimes and sometimes it doesnt. Im starting to think its the hard drive or the motherboard.
  • 0

#4
iAmXquisite

iAmXquisite

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
I did a RESEAT of all the wires inside the computer and that has done the trick for now. Im installing all the needed drivers to see if that keeps the computer steady. Will post if anything goes wrong again.. Some cable was probably loose.

Edited by iAmXquisite, 28 November 2011 - 01:04 AM.

  • 0

#5
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,019 posts
When you are ready :thumbsup:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP