Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer no longer imports photos from SD Card


  • Please log in to reply

#1
Ech0es

Ech0es

    Member

  • Member
  • PipPipPip
  • 195 posts
Just recently my card reader in my system stopped importing photos from my SD card. It used to work before. I'd insert the card, and the import box would pop up, allowing me to import the photos. Just recently it stopped coming up. Out of no where.

I don't think anything is wrong with the card reader itself, since when I do insert the SD Card reader, the green light comes on, the card shows up under My Computer, which I can then click on and browse a few folders to get to the pictures. I'd rather not do it this way, and import it via the import box that used to pop up when I entered my SD card. How can I get it to pop back up when the card is inserted?

I'm sure upgrading the driver will help, but not sure where to look to download it.

I am running Windows 7 (64 bit). All help is greatly appreciated.
  • 0

Advertisements


#2
dennisK16

dennisK16

    Member

  • Member
  • PipPipPip
  • 155 posts
Xanster82,

sorry you are having trouble with your SDcard!
i had the same type of problem a few weeks ago and had a easy solution

Click Start --> Control Panel --> Autoplay look for pictures and change it to what ever you want it to be

hope this solves you problem!

D
  • 0

#3
Ech0es

Ech0es

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 195 posts
Thank you for the reply.

Under Auto Play, under pictures the option selected is "Import pictures and videos using Windows". I already have that selected, and Auto Play is enabled. But yet, nothing pops up still asking me to import pictures. Any other ideas? Hmm.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP