Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please help - fans, LEDs, but no display


  • Please log in to reply

#31
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts
So you are using the MBs integrated video chip and getting a screen?
  • 0

Advertisements


#32
Blueshoe

Blueshoe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Yup, correct. I just called TigerDirect and they're sending me a replacement video card. Whew.
  • 0

#33
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts
Thats great news and as ever keep us posted :thumbsup:
  • 0

#34
Blueshoe

Blueshoe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Man...

I got the new card, and like before the system won't post with it installed. I have no idea what the problem is...
  • 0

#35
Blueshoe

Blueshoe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
D'oh, I got it working, but...

This going to sound pretty stupid, but I hadn't been plugging the monitor into the graphics card port. It was in the motherboard's input. But now that I know this, it means the first card was probably fine, though I now have the new one and have to send back thee old. Any idea how to handle that? =P
  • 0

#36
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts
Hey Cmon it is your first build we live, we learn <_<
Go back to post #5 when I suggested trying the onboard video card, neither of us are a genius but I am equally as happy as yourself if the issue is resolved :thumbsup:
  • 0

#37
Blueshoe

Blueshoe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Thanks so much for sticking with me through it. Hopefully everything will work fine now.

Thanks!
  • 0

#38
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,006 posts
You are welcome :thumbsup:
Please remain a valued member of the GTG forums :yes:
  • 0

#39
Blueshoe

Blueshoe

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Don't think I have enough expertise to advise anyone, but I will stop back in from time to time. Thanks!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP