Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Xbox live and netgear router


  • Please log in to reply

#1
JustinUD15

JustinUD15

    New Member

  • Member
  • Pip
  • 1 posts
I have a netgear router and I cannot play games on xbox live. I have tried everything. I have a good connection, and I have tried hard wiring and wireless. I have also set up port forwarding. I am at a loss. Any suggestions?
  • 0

Advertisement


#2
Faizan Ern Prince

Faizan Ern Prince

    Member

  • Member
  • PipPipPip
  • 114 posts
Solution 1. Go to www.xbox.com/support and see if the Xbox LIVE service is available.

If the Xbox LIVE service is not available, please try to connect later.


Solution 2: Restart your network hardware
Turn off your Xbox 360 console and network hardware (for example, your modem and router).
Wait 30 seconds.
Turn on your modem and wait for it to come back online (approximately, one minute).
Turn on the next piece of hardware (for example, a router), and wait another minute.
Repeat step 4 for every additional piece of network hardware.
Turn on your console, go to My Xbox, and then select System Settings.
Select Network Settings.
Select WiredNetwork or the name of your wireless network, if you are prompted to do so.
Select Test Xbox LIVE Connection



Solution 3: Try a modem connection
Try connecting your Xbox 360 console directly to your modem instead of through a router or gateway. This step helps determine the cause of the problem, but is not meant to be a permanent solution. Here’s how:
Plug one end of a network cable into the back of your console and the other end into your modem.
Test your Xbox LIVE Connection. To do this, go to My Xbox, select System Settings, select Network Settings, select WiredNetwork (if you are prompted to do so), and then select Test Xbox LIVE Connection.

Solution 4: Contact your Internet Service Provider
If you have been able to connect to Xbox LIVE before with the same network setup and if you cannot connect to Xbox LIVE using a modem connection, your Internet Service Provider (ISP) might be the source of the problem.

Contact your ISP for help troubleshooting this problem, as there may be a problem with the Internet service


Solution 5: Open network ports on your firewall or router
Firewalls are designed to block unauthorized access to networks connected to the Internet. If you are using Internet Connection Sharing (ICS) or you have firewall software installed, the firewall might be preventing your Xbox 360 console from communicating with Xbox LIVE.

Make sure the following network ports are open on your firewall:
Port 88 (UDP)
Port 3074 (UDP and TCP)
Port 53 (UDP and TCP)
Port 80 (TCP)
If you need help configuring your firewall, please refer to your firewall documentation or speak to your network administrator.


To set your Xbox 360 console’s IP settings
On your console, go to My Xbox, and then select System Settings.
Select Network Settings.
Select WiredNetwork or the name of your wireless network, if you are prompted to do so.
Select Configure Network.
On the Basic Settings tab, select IP Settings.
Select Manual.
Select IP Address.
Enter the unique IP address that you made up, and then select Done.
Select Subnet Mask, enter your computer’s subnet mask, and then select Done.
Select Gateway, enter your computer’s default gateway, and then select Done.
Select Done.
Press B on your controller and then select Test Xbox LIVE Connection.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured