Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

All application icons are directed to "Open With" window in wi


  • Please log in to reply

#1
vvb

vvb

    New Member

  • Member
  • Pip
  • 1 posts
Hello,

I am having a problem with my laptop for past 3-4 hours. Initially I got the alert from Sophos that infected items have been moved to quarinteen. And I tried to clean them up using sophos. "yoa.exe" was not getting cleaned up and I manually deleted it. Now no alerts are coming. However, when I try to access any application via clicking on the icons I see the "Open With" Box. I tried to link 1-2 of those(for e.g. iexplorer) nut again and again the Open-With box appears. I went through your suggested initial steps and have generated OTL logs (attached with this post as well). Your help in resolving this issue is highly appreciated.

Regards,
VVB

Attached Files


  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP