Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems after reinstallation


  • Please log in to reply

#31
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Ok, so i couldnt find the part you were looking for, so im attaching a screenshot of the device manager and Aida running so you can see what options i have and where i need to be looking.

Thanks!

Attached Files


  • 0

Advertisements


#32
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
AHA!!!!!!!!!!!!!! Now it all makes sense. Your Device Manager shows that the most important driver for your Motherboard has not been installed.
That would be the Motherboard Chipset which then allows the motherboard to identify the Video, Network, Audio chipsets on your motherboard.
The question I have now is do you have a Drivers disk or motherboard Disk?
  • 0

#33
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
No T_T I dont think so anyway. Would i be able to download it/them..?
  • 0

#34
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Well I hope this link gets you the needed drivers HERE.
The first driver YOU HAVE TO INSTALL is the Intel CHIPSET DRIVER
Then install the Video
Lan
Sound
Download and install them in the above order or it will not work correctly.
  • 0

#35
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
OK great! Fingers crossed :D
  • 0

#36
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
I downloaded all the drivers, and then when i was installing the first one, i got an error message T_T

Ive attached a screenshot for you. I didnt open any of the other files before it, and nothing else was running on the pc (theres nothing on it yet lol)

Attached Files


  • 0

#37
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try again
  • 0

#38
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Ive tried several times now and its still not working :/
  • 0

#39
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK this may help. Try booting into Safe Mode and then install the driver.
  • 0

#40
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Ran in safe mode, still same error message :/ do you think i am missing something else that allows it to run perhaps?
  • 0

Advertisements


#41
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Nope if you are installing the SMbus driver first then I would say the issue is a faulty download. That driver has to be first since it is the main motherboard driver and nothing else will install correctly until that one is installed.
Try downloading that first driver again and try it.
  • 0

#42
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
Ok, i downloaded it again and tried it in regular and safe mode, still same error :/
  • 0

#43
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK try it this way. Open Device manager and Right click on the SMbus driver.
Then in the little window click on Update driver
When asked make sure to point where you downloaded the driver and see if it will auto install it.
  • 0

#44
jan_jan64

jan_jan64

    Member

  • Topic Starter
  • Member
  • PipPip
  • 44 posts
OK, the Hardware update wizard wouldnt let me select or open the folder that the driver is in, like it didnt recognise there are programs in there.
  • 0

#45
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK what is the exact name of the file you downloaded?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP