Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wifi Protected Setup (WPS)


  • Please log in to reply

#1
diggeryo

diggeryo

    Member

  • Member
  • PipPipPip
  • 343 posts
I have a WRT110 router with the latest firmware (v1.0.07). For the past few weeks, I have been trying to change the Wireless Configuration option from WPS to manual. However, every time I do it and click save, when I go to another page under the router's option and then come back, the option is reverted to WPS.

Now that this WPS design flaw has been discovered, I really need to find a way to turn WPS off. Is anyone else having a similar issue? If so, how can I go about actually turning WPS off.

Thanks.
  • 0

Advertisements


#2
diggeryo

diggeryo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 343 posts
Additional information...

After playing around with the settings for a bit, I've found that this issue occurs only when Security Mode is *not* disabled. In other words, this issue occurs if Security Mode is set to WEP, WPA, or WPA2. If I set Security Mode to disabled, though, and then go to the other page to set wireless configuration to "Manual" rather than WPS, the setting *does* take. However, once I switch back to a Security Mode, the wireless configuration setting goes back to WPS.

The more I think of it, the more this seems like it's by design and not a bug in the router.

Unless someone knows of some way I can switch wireless configuration to manual while enabling a security mode, it looks like I am going to have to buy a new router. :-(
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP